Сбой резервного копирования из-за нехватки устройств для обслуживания запросов
Summary: Отсутствие достаточного количества устройств (или целевых сессий для каждого устройства) приводит к сбою резервного копирования
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Сбой резервного копирования с признаками ниже, указывающими на то, что устройство занято и не может завершить резервное копирование
Ошибка: 'ORA-19511: не RMAN, но сбой менеджера носителей или поставщика, текст ошибки: занят (0:5:2)'
Ошибка:'ORA-19511: Ошибка получена от слоя медиаменеджера, текст ошибки: занят (0:5:2)'
Ошибка: _nwbsa_is_retryable_error получена повторная сетевая ошибка (уровень серьезности 0, номер -13) busy'Error
: 'nsrdasv: Не удалось получить учетные данные пользователя для прямого сохранения nsrmmd auth: busy'Error
: 'save: Не удается настроить прямое сохранение с сервером nsr_server.domain.com: busy.'
Ошибка: 'hdbbackint: Не удается настроить прямое сохранение с сервером nsr_server.domain.com: busy.'
Ошибка: «lgto_auth для 'nsrmmd' failed: busy'
Cause
Проблема обычно возникает, когда устройство занято обслуживанием других клиентов.
Resolution
Проблему можно решить, выполнив следующие действия
: 1. Отключите динамические nsrmmds
NMC > Devices > Storage Nodes, > выберите Properties узла хранения > , снимите флажок «Dynamic nsrmmds»
2. Увеличьте количество целевых сеансов устройства до тех пор, пока проблема не будет устранена
3. Предоставление большего количества томов (устройств) для резервного копирования до тех пор, пока проблема не будет решена
. 4. Установите NSR_MAX_START_RETRIES=100 для каждого канала
: 1. Отключите динамические nsrmmds
NMC > Devices > Storage Nodes, > выберите Properties узла хранения > , снимите флажок «Dynamic nsrmmds»
2. Увеличьте количество целевых сеансов устройства до тех пор, пока проблема не будет устранена
3. Предоставление большего количества томов (устройств) для резервного копирования до тех пор, пока проблема не будет решена
. 4. Установите NSR_MAX_START_RETRIES=100 для каждого канала
Affected Products
NetWorker Module for Databases and ApplicationsProducts
NetWorker, NetWorker Module for Databases and Applications, NetWorker Module for SAPArticle Properties
Article Number: 000167090
Article Type: Solution
Last Modified: 25 Apr 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.