Notebooki firmy Dell przestają reagować z powodu błędu podczas łączenia z maszyną wirtualną VMware Horizon
Summary: Poniższy artykuł zawiera informacje na temat błędu zgłoszonego przez notebooki firmy Dell z kamerami na podczerwień łączącymi się z maszyną wirtualną VMware Horizon.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Notebook zgłasza PNP_DETECTED_FATAL_ERROR błąd podczas łączenia z maszyną wirtualną VMware Horizon
Notebooki Dell Latitude i Precision mogą przestać reagować i zgłaszać "PNP_DETECTED_FATAL_ERROR". Dzieje się tak podczas nawiązywania połączenia z maszyną wirtualną VMware Horizon i transferu urządzeń USB z urządzenia klienckiego.
Dotyczy to następujących produktów:
- Notebooki Dell Latitude z kamerą na podczerwień
- Mobilne stacje robocze Dell Precision z kamerą na podczerwień
Cause
Takie zachowanie występuje tylko w przypadku notebooków ze zintegrowaną kamerą na podczerwień.
Resolution
Inżynierowie firmy Dell współpracowali z firmą VMware, która radzi wyłączyć przekierowanie kamery na podczerwień.
Odpowiednie wskazówki firmy VMware zostały wyjaśnione w następującym artykule pomocy technicznej:
Affected Products
Latitude, Rugged Laptops, Mobile WorkstationsProducts
Latitude, Rugged Laptops, Mobile WorkstationsArticle Properties
Article Number: 000180341
Article Type: Solution
Last Modified: 01 Oct 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.