Počítače Latitude XX20 Modrá obrazovka během vytváření bitové kopie

Summary: Při vytváření bitové kopie počítače Latitude XX20 pomocí nástroje System Center Configuration Manager nebo Microsoft Deployment Toolkit se zobrazí chyba s modrou obrazovkou "Inaccessible Boot Device". ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Při vytváření bitové kopie počítačů Tiger Lake pomocí souboru CAB Latitude XX20 ovladačů IRST pomocí nástroje System Center Configuration Manager (SCCM) nebo sady Microsoft Deployment Toolkit (MDT) se zobrazí chyba s modrou obrazovkou "Inaccessible Boot Device". K tomuto problému dochází pouze při vytváření obrazových počítačů v režimu RAID On a nemá vliv na počítače v režimu AHCI.

Dotčené platformy:

  • Latitude 3120
  • Latitude 3320
  • Latitude 3420
  • Latitude 3520
  • Latitude 5320
  • Latitude 5420
  • Latitude 5520
  • Latitude 7320
  • Latitude 7420
  • Latitude 7520
  • Latitude 9420
  • Latitude 9520

Cause

Pravidla pojmenování složek způsobují nesprávné extrahování správných ovladačů.

Resolution

Existují dvě metody, které vyřeší problém s modrou obrazovkou Nepřístupného spouštěcího zařízení během vytváření bitové kopie.

1. způsob: Ruční import souboru CAB ovladače

  1. Přejděte na web podpory společnosti Dell a stáhněte si soubor CAB s ovladačem systému Windows 10 pro dotčenou platformu Latitude.
  2. Extrahujte soubor CAB.
  3. Buď smažte 7320-win10-A00-WP0RY\7320\win10\x64\storage\5KRPN_A00-00\F6\[2]NonVMD adresář ze struktur složek nebo soubory smažte iaAHCIC.inf a iaStorAC.inf z tohoto adresáře.
    iaAHCIC.inf a iaStorAC.inf
  4. Otevřete konzoli Microsoft Endpoint Configuration Manager.
  5. Importujte ovladače z extrahovaných složek a vytvořte balíček ovladačů.
  6. Použijte balíček v úloze Driver Injection v pořadí úkolů.

2. způsob: Používání snadného tlačítka nástroje Dell Command System Driver Library Import

  1. Otevřete konzoli Microsoft Endpoint Configuration Manager.
  2. Přejděte do části Software Library, poté do části Driver Packages a na panelu tlačítek klikněte na tlačítko Dell Command System DriverLibrary Import .
  3. Podle průvodce vyberte a stáhněte soubor CAB pro dotčenou platformu Latitude, se kterou pracujete. Po dokončení průvodce se balíček s ovladačem vytvoří ve složce Balíčky ovladačů systémového souboru CAB společnosti Dell. Kliknutím na model balíčku ovladačů, který jste stáhli, zobrazíte seznam ovladačů v balíčku.
  4. Vyhledejte a odstraňte následující dva ovladače. Zakázání ovladačů nestačí. Je nutné odstranit ovladače.
    • iaAHCIC.inf
    • iaStorAC.inf
    Odstranění souborů iaAHCIC.inf a iaStorAC.inf v nástroji System Center Configuration Manager
  5. Klikněte pravým tlačítkem myši na balíček ovladačů , ze kterého jste odebrali ovladače, klikněte na Aktualizovat distribuční body a potom klikněte na OK.
  6. Přidejte úlohu Použít ovladače do pořadí úkolů.

Affected Products

Latitude 3120, Latitude 3320, Latitude 5320, Latitude 7320, Latitude 3420, Latitude 7420, Latitude 9420, Latitude 3520, Latitude 5520, Latitude 7520, Latitude 9520, Latitude 5420
Article Properties
Article Number: 000183787
Article Type: Solution
Last Modified: 19 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.