Tela azul nos computadores Latitude XX20 durante a criação de imagens
Summary: Ocorre um erro de tela azul "Dispositivo de inicialização inacessível" ao criar a imagem de um Latitude XX20 com o System Center Configuration Manager ou o Microsoft Deployment Toolkit. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Um erro de tela azul de "Dispositivo de inicialização inacessível" é visto ao criar imagens de computadores Tiger Lake usando o arquivo CAB do Latitude XX20 drivers IRST com o System Center Configuration Manager (SCCM) ou o Microsoft Deployment Toolkit (MDT). Esse problema ocorre somente ao criar imagens de computadores que estão no modo RAID On e não afeta computadores no modo AHCI.
Plataformas afetadas:
- Latitude 3120
- Latitude 3320
- Latitude 3420
- Latitude 3520
- Latitude 5320
- Latitude 5420
- Latitude 5520
- Latitude 7320
- Latitude 7420
- Latitude 7520
- Latitude 9420
- Latitude 9520
Cause
As convenções de nomenclatura de pasta causam uma extração inadequada dos drivers corretos.
Resolution
Há dois métodos que resolvem a tela azul do dispositivo de inicialização inacessível durante a criação de imagens.
Método 1: Importação do CAB de driver manual
- Acesse o Suporte Dell e faça download do driver CAB do Windows 10 para a plataforma Latitude afetada.
- Extraia o arquivo CAB.
- Exclua o
7320-win10-A00-WP0RY\7320\win10\x64\storage\5KRPN_A00-00\F6\[2]NonVMDDiretório a partir da estrutura de pastas ou exclua os arquivosiaAHCIC.infeiaStorAC.infa partir desse diretório.
- Abra o console do Microsoft Endpoint Configuration Manager.
- Importe os drivers das pastas extraídas e crie um pacote de drivers.
- Use o pacote na tarefa Injeção de driver na sequência de tarefas.
Método 2: Usando o botão "Importação fácil" da biblioteca de drivers do Dell Command System
- Abra o console do Microsoft Endpoint Configuration Manager.
- Acesse Software Library, depois Driver Packages e clique no botão Dell Command System Driver LibraryImport na barra de botões.
- Siga o assistente para escolher e fazer download do arquivo CAB da plataforma Latitude afetada com a qual você está trabalhando. Depois que o assistente for concluído, o pacote de drivers será criado na pasta Dell System Cab Driver Packages. Clique no pacote de driver de modelo que você baixou para mostrar a lista de drivers no pacote.
- Localize e exclua os dois drivers a seguir. A desativação do driver não funciona. Você deve excluir os drivers.
iaAHCIC.infiaStorAC.inf

- Clique com o botão direito do mouse no Pacote de Driver do qual você removeu os drivers, clique em Atualizar Pontos de Distribuição e clique em OK.
- Adicione a tarefa Aplicar drivers à sua sequência de tarefas.
Affected Products
Latitude 3120, Latitude 3320, Latitude 5320, Latitude 7320, Latitude 3420, Latitude 7420, Latitude 9420, Latitude 3520, Latitude 5520, Latitude 7520, Latitude 9520, Latitude 5420Article Properties
Article Number: 000183787
Article Type: Solution
Last Modified: 19 Apr 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.