Синий экран на компьютере Latitude XX20 во время работы с изображениями
Summary: Ошибка «Недоступное загрузочное устройство» возникает при создании образа Latitude XX20 с помощью System Center Configuration Manager или Microsoft Deployment Toolkit.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Ошибка синего экрана «Недоступное загрузочное устройство» наблюдается при создании образов компьютеров Tiger Lake с помощью драйверов IRST Latitude XX20 CAB-файла с System Center Configuration Manager (SCCM) или Microsoft Deployment Toolkit (MDT). Эта проблема возникает только при создании образов компьютеров в режиме RAID ON и не влияет на компьютеры в режиме AHCI.
Затронутые платформы:
- Latitude 3120
- Latitude 3320
- Latitude 3420
- Latitude 3520
- Latitude 5320
- Latitude 5420
- Latitude 5520
- Latitude 7320
- Latitude 7420
- Latitude 7520
- Latitude 9420
- Latitude 9520
Cause
Правила именования папок приводят к неправильному извлечению правильных драйверов.
Resolution
Существует два способа устранения синего экрана недоступного загрузочного устройства во время создания образа.
Способ 1. Импорт CAB-файла драйвера вручную
- Перейдите в службу поддержки Dell и скачайте CAB-файл драйвера Windows 10 для затронутой платформы Latitude.
- Извлеките CAB-файл.
- Либо удалите файл
7320-win10-A00-WP0RY\7320\win10\x64\storage\5KRPN_A00-00\F6\[2]NonVMDиз структуры папок или удалите файлыiaAHCIC.infиiaStorAC.infиз этого каталога.
- Откройте консоль Microsoft Endpoint Configuration Manager.
- Импортируйте драйверы из извлеченных папок и создайте пакет драйверов.
- Используйте пакет в задаче «Внедрение драйвера » в последовательности задач.
Способ 2. Использование кнопки «Import Easy» в Dell Command System Driver Library
- Откройте консоль Microsoft Endpoint Configuration Manager.
- Перейдите в раздел Библиотека программного обеспечения, затем в раздел Пакеты драйверов и нажмите кнопку Импорт библиотеки драйверов для командной системы Dell на панели кнопок.
- Следуйте указаниям мастера, чтобы выбрать и скачать CAB-файл для затронутой платформы Latitude, с которой вы работаете. После завершения работы мастера пакет драйверов будет создан в папке Dell System Cab Driver Packages. Нажмите на скачанный пакет драйверов модели, чтобы отобразить список драйверов в пакете.
- Найдите и удалите следующие два драйвера. Отключение драйвера не поможет. Необходимо удалить драйверы.
iaAHCIC.infiaStorAC.inf

- Правой кнопкой мыши нажмите пакет драйверов, из которого были извлечены драйверы, выберите пункт Обновить точки распространения, затем нажмите кнопку ОК.
- Добавьте в последовательность задач задачу Применение драйверов .
Affected Products
Latitude 3120, Latitude 3320, Latitude 5320, Latitude 7320, Latitude 3420, Latitude 7420, Latitude 9420, Latitude 3520, Latitude 5520, Latitude 7520, Latitude 9520, Latitude 5420Article Properties
Article Number: 000183787
Article Type: Solution
Last Modified: 19 Apr 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.