ChromeOS-diagnosticering efter opstart

Summary: Generelle oplysninger om ChromeOS-diagnosticeringsværktøjet.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ingen symptomoplysninger er tilgængelige.

Cause

Ingen tilgængelige oplysninger om årsag.

Resolution

Indholdsfortegnelse:

  1. Oversigt
  2. Sådan får du adgang til diagnosticeringsværktøjet
  3. Kørsel af diagnosticeringen og testresultaterne

Oversigt

Det nye ChromeOS-diagnosticeringsværktøj kan bruges til at undersøge batteri-, processor- og hukommelsesstatus på en Chromebook i realtid.

Du kan køre fejlfindingstestrutiner, hvor resultater og telemetriske oplysninger kan gemmes i en sessionslogfil. Dette kan bruges til at hjælpe med følgende:

  • Strømlin fejlfindingsprocessen.
  • Nemmere vidensoverførsel og deling af resultater
  • Giv supportmedarbejderne mulighed for at identificere den bedste omkostningseffektive løsning og validere en løsning.

Hvornår skal diagnosticeringsværktøjet bruges?

  • Chromebook-batteriet aflades hurtigt.
  • Chromebook kører langsomt.
  • Der er hukommelsesproblemer med din Chromebook.

Tilbage til toppen


Sådan får du adgang til diagnosticeringsværktøjet.

Du kan bruge følgende to metoder til at få adgang til diagnosticeringsværktøjet.

Med løfteraketten

  1. Vælg Launcher nederst til venstre på skærmen.
    Chrome OS-startprogram
     
  2. Find omnifeltet.
    Chrome OS-omniboks
     
  3. Skriv Diagnosticering i omnifeltet for at finde værktøjet.
    Fejlfinding af Chrome OS-søgning fra Launcher
     

Med indstillingerne

  1. Vælg statusbakken nederst til højre på skærmen.
    Chrome OS-statusbakke
     
  2. Vælg Indstillinger.
    Indstillinger for Chrome OS
     
  3. Vælg Søg (forstørrelsesglas).
    Chrome OS-søgning fra indstillinger
     
  4. Skriv Diagnosticering i søgefeltet Indstillinger. Vælg Diagnosticering i søgeresultaterne (eller tryk på Enter-knappen).
    Chrome OS-søgning efter diagnosticering
     
  5. Under Om Chrome OS skal du finde og vælge Diagnostik for at åbne appen.
    Chrome OS-søgeresultater
     
  6. Vælg den diagnosticering, som du vil køre.
    Chrome OS-diagnosticeringsværktøj

 

Bemærk: Kørsel af processortestene kan stresse Chromebook til det punkt, hvor normal brug kan være vanskelig. Typiske kørselstider for test er:
  • Batteri 10-15 minutter
  • Processor 10-15 minutter
  • Hukommelse 10-40 minutter

Tilbage til toppen


Kørsel af diagnosticeringen og testresultaterne.

Brug følgende trin til at køre diagnosticeringen og gemme testresultaterne.

 

Bemærk: Der kan kun køres én test ad gangen. Trinene nedenfor er til batteritesten, men bruges som et eksempel.

 

  1. Vælg Kør opladningstest.
    Vurder udledningshastigheden.
    *Din Chromebook skal være sat ud af stikkontakten til batteritesten.
    Test af diagnostisk opladning af Chrome OS
     
  2. Hvis en test mislykkes i en af de tre testrutiner, kan du undersøge mere i HjælpDette hyperlink fører dig til et websted uden for Dell Technologies..
    Chrome OS-batteridiagnosticeringstest Få mere at vide
     
  3. En hurtigere måde at undersøge, hvorfor visse tests mislykkedes, er at klikke på "Hvorfor mislykkedes denne test?"
    Testresultater for Chrome OS-batteridiagnostik Hvorfor test mislykkedes link
     
  4. Hvis en test mislykkes, gemmes sessionslogfilerne ved at klikke på Gem sessionslogfiler (nederst i diagnosticeringsværktøjet).
    Chrome OS-diagnosticeringsværktøj Gem sessionslog
     
  5. Du kan downloade den .txt fil og dele den ved hjælp af chatsupport, e-mail eller mundtligt på telefonen.
    Gem Chrome OS-fil, som .txt

Diagnosticeringslogfiler er kun tilgængelige på ChromeOS-enheder, der kører version 90 og nyere. Få flere oplysninger om, hvordan du opdaterer operativsystemet på en Chromebook. Dette hyperlink fører dig til et websted uden for Dell Technologies.

Tilbage til toppen

Affected Products

Chromebook, Chromebook, Chromebook
Article Properties
Article Number: 000186767
Article Type: Solution
Last Modified: 24 Oct 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.