ChromeOS Diagnose nach dem Start
Summary: Allgemeine Informationen zum ChromeOS-Diagnosetool.
Symptoms
Cause
Keine Information zur Ursache verfügbar.
Resolution
Inhaltsverzeichnis:
Übersicht
Mit dem neuen ChromeOS-Diagnosetool kann der Akku-, Prozessor- und Speicherstatus eines Chromebooks in Echtzeit untersucht werden.
Sie können Fehlerbehebungs-Testroutinen ausführen, bei denen die Ergebnisse und telemetrischen Informationen in einer Sitzungsprotokolldatei gespeichert werden können. Dies kann verwendet werden, um bei Folgendem zu helfen:
- Optimieren Sie den Troubleshooting-Prozess.
- Einfacherer Wissenstransfer und gemeinsame Nutzung von Ergebnissen
- Ermöglichen Sie es Supportmitarbeitern, die beste kostengünstige Lösung zu identifizieren und eine Lösung zu validieren.
Wann sollte das Diagnosetool verwendet werden?
- Der Chromebook-Akku wird schnell entladen.
- Das Chromebook läuft langsam.
- Das Chromebook hat Speicherprobleme.
So greifen Sie auf das Diagnosetool zu.
Sie können die folgenden beiden Methoden verwenden, um auf das Diagnosetool zuzugreifen.
Mit dem Launcher
- Wählen Sie unten links auf dem Bildschirm den Launcher aus.

- Suchen Sie die Omnibox.

- Geben Sie Diagnose in die Omnibox ein, um das Tool zu finden.

Mit den Einstellungen
- Wählen Sie unten rechts auf dem Bildschirm die Statusleiste aus.

- Wählen Sie Einstellungen.

- Wählen Sie Search (Lupe) aus.

- Geben Sie Diagnose in die Suchleiste Einstellungen ein. Wählen Sie Diagnose in den Suchergebnissen aus (oder drücken Sie die Eingabetaste).

- Suchen und wählen Sie unter Über ChromeOSdie Option Diagnose aus, um die App zu öffnen.

- Wählen Sie die Diagnose aus, die Sie ausführen möchten.

- Akkulaufzeit 10–15 Minuten
- Prozessor 10–15 Minuten
- Arbeitsspeicher 10–40 Minuten
Ausführen der Diagnose und der Testergebnisse
Führen Sie die folgenden Schritte aus, um die Diagnose auszuführen und die Testergebnisse zu speichern.
- Wählen Sie Run Charge Test aus.
Beurteilen Sie die Entladungsrate.
*Für den Akkutest sollte das Chromebook vom Stromnetz getrennt werden.
- Wenn ein Test in einer der drei Testroutinen fehlschlägt, können Sie im Hilfecenter
weitere Nachforschungen anstellen.

- Eine schnellere Möglichkeit, herauszufinden, warum bestimmte Tests fehlgeschlagen sind, besteht darin, auf "Warum ist dieser Test fehlgeschlagen?" zu klicken.

- Wenn ein Test fehlschlägt, werden Sitzungsprotokolle gespeichert, indem Sie auf Sitzungsprotokoll speichern klicken (unten im Diagnosetool).

- Sie können die .txt Datei herunterladen und per Chatsupport, E-Mail oder mündlich am Telefon weitergeben.

Diagnoseprotokolle sind nur auf Chrome OS-Geräten verfügbar, auf denen Version 90 und höher ausgeführt wird. Weitere Informationen zum Aktualisieren des Betriebssystems eines Chromebooks.