ChromeOS diagnostik efter start

Summary: Allmän information om diagnostikverktyget för ChromeOS.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ingen symtominformation finns tillgänglig.

Cause

Ingen orsaksinformation är tillgänglig.

Resolution

Innehållsförteckning:

  1. Översikt
  2. Så här får du åtkomst till diagnostikverktyget
  3. Köra diagnostik och testresultat

Översikt

Med det nya diagnostikverktyget för ChromeOS kan du undersöka batteri-, processor- och minnesstatus för en Chromebook i realtid.

Du kan köra felsökningstestrutiner, där resultat och telemetrisk information kan sparas i en sessionsloggfil. Detta kan användas för att hjälpa till med följande:

  • Effektivisera felsökningsprocessen.
  • Enklare kunskapsöverföring och delning av resultat
  • Gör det möjligt för supportombud att identifiera den bästa kostnadseffektiva lösningen och validera en lösning.

När ska diagnostikverktyget användas?

  • Chromebook-batteriet laddas ur snabbt.
  • Chromebook är långsam.
  • Chromebook har minnesproblem.

Överst på sidan


Så här kommer du åt diagnostikverktyget.

Du kan använda följande två metoder för att komma åt diagnostikverktyget.

Med startprogrammet

  1. Välj startprogrammet längst ned till vänster på skärmen.
    Startprogram för Chrome OS
     
  2. Leta reda på adressfältet.
    Adressfält för Chrome OS
     
  3. Skriv Diagnostik i adressfältet för att hitta verktyget.
    Sökdiagnostik för Chrome OS från översikten
     

Med inställningarna

  1. Välj Statusfältet längst ned till höger på skärmen.
    Statusfacket Chrome OS
     
  2. Välj Inställningar.
    Inställningar för Chrome OS
     
  3. Välj Sök (förstoringsglas).
    Chrome OS Sök från inställningar
     
  4. Skriv Diagnostik i sökfältet i Inställningar. Välj Diagnostik i sökresultaten (eller tryck på Enter-knappen).
    Chrome OS-sökning efter diagnostik
     
  5. Under Om ChromeOS letar du upp och väljer Diagnostik för att öppna appen.
    Sökresultat för Chrome OS
     
  6. Välj den diagnostik som du vill köra.
    Diagnostikverktyg för Chrome OS

 

Obs! Att köra processortesterna kan stressa Chromebook till den grad att normal användning kan vara svår. Vanliga körningstider för tester är:
  • Batteri 10-15 minuter
  • Processor 10-15 minuter
  • Minne 10-40 minuter

Överst på sidan


Köra diagnostik och testresultat.

Använd följande steg för att köra diagnostiken och spara testresultaten.

 

Obs! Endast ett test kan köras åt gången. Stegen nedan gäller för batteritestet men används som exempel.

 

  1. Välj Kör laddningstest.
    Bedöm urladdningshastigheten.
    *Chromebook måste kopplas bort från elnätet för batteritestet.
    Diagnostikladdningstest för Chrome OS
     
  2. Om ett test misslyckas i någon av de tre testrutinerna kan du undersöka mer från hjälpcentretDen här hyperlänken tar dig till en webbplats utanför Dell Technologies..
    Diagnostiktest av Chrome OS-batteri Läs mer
     
  3. Ett snabbare sätt att undersöka varför vissa tester har misslyckats är att klicka på "Varför misslyckades det här testet?"
    Testresultat för batteridiagnostik för Chrome OS Varför testet misslyckades länk
     
  4. Om ett test misslyckas sparas sessionsloggarna genom att klicka på Spara sessionslogg (längst ned i diagnostikverktyget).
    Diagnostikverktyg för Chrome OS Spara sessionslogg
     
  5. Du kan ladda ner .txt filen och dela den via chattsupport, e-post eller muntligt på telefonen.
    Chrome OS Spara fil .txt

Diagnostikloggar är enbart tillgängliga på ChromeOS-enheter som kör version 90 och senare. Läs mer om hur du uppdaterar operativsystemet på en Chromebook. Den här hyperlänken tar dig till en webbplats utanför Dell Technologies.

Överst på sidan

Affected Products

Chromebook, Chromebook, Chromebook
Article Properties
Article Number: 000186767
Article Type: Solution
Last Modified: 24 Oct 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.