Hasło systemu BIOS wymagane do uruchomienia diagnostyki ePSA z menu rozruchu jednorazowego F12 w notebookach Latitude xx20
Summary: Poniższy artykuł zawiera informacje na temat zmiany w menu F12 lub jednorazowym rozruchu. Ta zmiana wymaga posiadania hasła administratora systemu BIOS w celu uruchomienia diagnostyki ePSA (enhanced Pre-Boot System Assessment) z menu ekranu powitalnego. ...
Symptoms
Nie można uruchomić diagnostyki ePSA na komputerze Latitude xx20 bez hasła administratora systemu BIOS
Firma Dell zaktualizowała menu jednorazowego rozruchu w notebookach Latitude xx20 dwunastej generacji. Teraz wymagane jest wprowadzenie hasła administratora systemu BIOS podczas uruchamiania narzędzia diagnostycznego ePSA z menu rozruchu.

W przypadku notebooków Latitude poprzednich generacji nie jest wymagane wprowadzanie hasła administratora systemu BIOS. (Na przykład: Notebook Latitude xx10 jedenastej generacji). W starszych notebookach do uruchomienia diagnostyki ePSA z menu rozruchu nie było wymagane hasło.

Notebooki Latitude przeznaczone dla 12. generacji:
- Notebooki Latitude 3320, 3420 i 3520
- Notebooki Latitude 5320, 5420 i 5520
- Notebooki Latitude 7320, 7420 i 7520
- Notebooki Latitude 9420 i 9520
Cause
Menu jednorazowego rozruchu i diagnostyka ePSA działają zgodnie z założeniami.
Resolution
Zespół inżynierów potwierdza, że jest to oczekiwane zachowanie tych notebooków. Ta generacja notebooków Latitude została zaprojektowana do pracy w ten sposób.
Poniższe instrukcje są przeznaczone dla tych z Państwa, którzy muszą uruchomić diagnostykę ePSA w celu zidentyfikowania usterki, ale nie znają hasła. Poniższe czynności nie dają dostępu do ekranów systemu BIOS:
-
Nie uruchamiaj notebooka i nie wyświetlaj jednorazowego menu F12, a następnie spróbuj przejść do diagnostyki.
-
Wyłącz notebooka.
-
Przytrzymaj Fn na klawiaturze i naciśnij przycisk zasilania.
-
Notebook powinien uruchomić diagnostykę ePSA bez pytania o hasło lub bez wyświetlania ekranu powitalnego firmy Dell.