Latitude xx20ノートパソコンでF12 Boot Once MenuからePSAを実行するために必要なBIOSパスワード
Summary: 次の記事では、F12またはワンタイム ブート メニューの変更について説明します。この変更では、スプラッシュ画面メニューからEnhanced Pre-Boot System Assessment(ePSA)診断を実行するには、BIOS管理者パスワードが必要です。
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Symptoms
BIOS管理者パスワードがないと、Latitude xx20でePSA診断を実行できません
Dellは、第12世代のLatitude xx20ノートパソコンのワンタイム ブート メニューをアップデートしました。起動メニューからePSA診断を起動する際に、BIOS管理者パスワードの入力を求められるようになりました。

旧世代のLatitudeノートパソコンでは、BIOS管理者パスワードを入力する必要はありません。(例:第11世代Latitude xx10。古いノートパソコンでは、起動メニューからePSA診断を開始するためのパスワードは必要ありませんでした。

第12世代Latitude固有のLatitudeノートパソコン:
- Latitude 3320、3420、3520ノートパソコン
- Latitude 5320、5420、5520ノートパソコン
- Latitude 7320、7420、7520ノートパソコン
- Latitude 9420および9520ノートパソコン
Cause
ワンタイム起動メニューとePSA診断は設計どおりに機能しています。
Resolution
エンジニアリング チームは、これがこれらのノートパソコンの予期される動作であることを確認しました。この世代のLatitudeノートパソコンは、このように動作するように設計されています。
次の手順は、ePSA診断を実行して障害を特定する必要があるが、パスワードがわからないユーザー向けです。これらの手順では、BIOS画面にアクセスできません。
-
ノートパソコンをワンタイムF12メニューで起動してから、診断を開始しないでください。
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ノートパソコンの電源を切ります。
-
キーボードの Fn キーを押したまま、電源ボタンを押します。
-
ノートパソコンは、パスワードの入力やDellロゴ画面の表示なしに、ePSA診断から起動するはずです。
メモ: BIOS管理者パスワードはデフォルトで空白で出荷されているため、Dellからノートパソコンを受け取ったユーザーがパスワードを設定する必要があります。Dellでは、お客様がパスワードを何に設定したかを知る方法はありません。
Affected Products
Latitude 3320, Latitude 5320, Latitude 7320, Latitude 3420, Latitude 7420, Latitude 9420, Latitude 3520, Latitude 5520, Latitude 7520, Latitude 9520, Latitude 5420Products
Latitude 9520Article Properties
Article Number: 000188626
Article Type: Solution
Last Modified: 04 Apr 2025
Version: 6
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