Les ordinateurs portables Dell Latitude et Vostro reçoivent une erreur Windows Hello lors du déverrouillage à l’aide d’une empreinte digitale
Summary: L’article suivant fournit des informations sur une erreur d’empreinte digitale affichée à l’écran. Cela se produit chaque fois qu’une empreinte digitale est utilisée pour se connecter à un processeur Tiger Lake-U ou à un ordinateur portable Dell Latitude ou Vostro après un démarrage à froid. ...
Symptoms
Erreur de connexion par empreinte digitale
Si vous déverrouillez votre ordinateur portable à l’aide de votre empreinte digitale, une erreur s’affiche à l’écran. Cela se produit toujours lors de votre première tentative après un démarrage à froid ou après la sortie du mode veille prolongée (adaptative). Le message d’erreur suivant s’affiche lorsque vous utilisez votre empreinte digitale pour déverrouiller l’ordinateur portable. Il se trompe toujours lors de la première tentative de déverrouillage de l’ordinateur portable.
Something went wrong on our end. Please try again.
Produits concernés :
- Latitude 5420
- Latitude 7320
- Latitude 7420
- Latitude 7520
- Latitude 3320
- Latitude 3420
- Latitude 3520
- Latitude 9420
- Vostro 5310
- Vostro 5410
- Vostro 5510
Cause
Le message d’erreur explique que l’empreinte digitale elle-même peut être valide. Toutefois, la fonctionnalité du système d’exploitation Windows Hello sur l’unité centrale de processeur (CPU) Tiger Lake-U rencontre un problème avec le module TPM (Trusted Platform Module).
Resolution
Assurez-vous que l’adaptateur secteur est connecté pour éviter que cette erreur ne se produise. Cela est dû à une limitation du chipset du processeur Tiger Lake-U sur l’alimentation de la batterie qui ne peut pas être résolue. Cependant, la deuxième tentative de déverrouillage sur batterie est toujours réussie. (Cela dépend de la validité de l’empreinte digitale et de sa reconnaissance avec succès.)