Notebooki Dell Latitude i Vostro otrzymują błąd Windows Hello podczas odblokowywania za pomocą odcisku palca
Summary: Poniższy artykuł zawiera informacje na temat błędu czytnika linii papilarnych wyświetlanego na ekranie. Dzieje się tak zawsze, gdy odcisk palca jest używany do logowania się do procesora Tiger Lake-U, notebooka Dell Latitude lub Vostro po zimnym rozruchu. ...
Symptoms
Błąd logowania odciskiem palca
Odblokowanie laptopa za pomocą odcisku palca powoduje wyświetlenie błędu na ekranie. Dzieje się tak zawsze przy pierwszej próbie po zimnym rozruchu lub po wznowieniu pracy z (adaptacyjnego) trybu hibernacji. W przypadku używania odcisku palca do odblokowania notebooka wyświetlany jest następujący błąd. To zawsze błędy przy pierwszej próbie odblokowania laptopa.
Something went wrong on our end. Please try again.
Dotyczy produktów:
- Latitude 5420
- Latitude 7320
- Latitude 7420
- Latitude 7520
- Latitude 3320
- Latitude 3420
- Latitude 3520
- Latitude 9420
- Vostro 5310
- Vostro 5410
- Vostro 5510
Cause
Komunikat o błędzie wyjaśnia, że sam odcisk palca może być prawidłowy. Jednak funkcja Windows Hello w centralnej jednostce procesora (CPU) Tiger Lake-U napotyka problem z modułem TPM (Trusted Platform Module).
Resolution
Aby zapobiec występowaniu tego błędu, podłącz zasilacz sieciowy. Dzieje się tak z powodu ograniczeń chipsetu procesora Tiger Lake-U na zasilaniu z baterii, których nie można rozwiązać. Jednak druga próba odblokowania na zasilaniu bateryjnym zawsze kończy się sukcesem. (Zależy to od tego, czy odcisk palca jest prawidłowy i czy został pomyślnie rozpoznany).