Activation de la VBS/HVCI Windows sur un ordinateur Dell
Summary: Cet article vous guide tout au long du processus d’activation de la fonctionnalité Windows Sécurité basée sur la virtualisation (VBS)/Intégrité du code appliquée par l’hyperviseur (HVCI) sur un ordinateur Dell. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Aucune information sur les symptômes n’est disponible.
Cause
Aucune information sur la cause n’est disponible.
Resolution
Windows VBS/HVCI
Vous pouvez vous assurer que la VBS/HVCI est activée sur votre ordinateur avec l’une des méthodes suivantes :
- Vérification de l’application Windows Informations système :
- Windows 10 ou Windows 11 : Informations système Windows App => Résumé système => Sécurité basée sur la virtualisation Services configurés et sécurité basée sur la virtualisation Services en cours d’exécution (MSINFO32.exe) (Figure 1)

Figure 1 : L’activation de la HVCI/VBS s’affiche dans les informations système Windows
- Windows 10 ou Windows 11 : Informations système Windows App => Résumé système => Sécurité basée sur la virtualisation Services configurés et sécurité basée sur la virtualisation Services en cours d’exécution (MSINFO32.exe) (Figure 1)
- Vérification des paramètres de sécurité Windows :
- Windows 10 : Paramètres Windows => Mise à jour et sécurité => Sécurité Windows => Sécurité des appareils => Détails de l’isolation principale (Figure 2)
- Windows 11 : Paramètres Windows => Confidentialité et sécurité => Sécurité Windows => Sécurité des appareils => Détails de l’isolation principale (Figure 2)

Figure 2 : L’activation de la HVCI/VBS s’affiche dans les paramètres de sécurité Windows
Pour activer la Sécurité basée sur la virtualisation (VBS) ou l’Intégrité du code appliquée par l’hyperviseur (HVCI), suivez les étapes ci-dessus pour charger les paramètres de sécurité Windows. Cliquez sur le bouton radio, sous Intégrité de la mémoire, pour activer la fonctionnalité. Un redémarrage peut être nécessaire.
Ressources supplémentaires :
Affected Products
Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series
, G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250
...
Article Properties
Article Number: 000192246
Article Type: Solution
Last Modified: 21 Jul 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
