Impossibile attivare il sistema con funzione Dell Power Button Sync dalla modalità standby

Summary: Questo articolo fornisce informazioni sulla funzione DPBS (Dell Power Button Sync) dopo la riattivazione dalla modalità standby.

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Symptoms

Le piattaforme che supportano la funzione DPBS (Dell Power Button Sync) possono essere riattivate dalla modalità standby collegandole a un monitor DPBS con un cavo USBC (vedere la Figura 1).
Tuttavia, a causa del comportamento del sistema operativo, la piattaforma e il monitor potrebbero fare lampeggiare l'immagine video per un paio di secondi e quindi tornare alla modalità standby.
Collegamento tramite USBC
Figura 1. Collegamento tramite USBC

Tutti i monitor che supportano la funzione DPBS. Di seguito sono elencati alcuni esempi:

  • P3421W
  • U3421WE
  • U3821DW
  • U4021QW
  • U2421E
  • C2422HE
  • C2722DE
  • C3422WE
  • U3223QZ

Tutte le piattaforme che supportano la funzione DPBS. Di seguito sono elencati alcuni esempi:

  • Latitude 7320 (Carnoustie TGL)
  • Latitude 9520 2 in 1 (Olympic MLK 15)
  • Latitude 5421
  • Latitude 3320
  • XPS 9510
  • Precision 5760

Cause

Si tratta di una dipendenza dal comportamento del sistema operativo.

Resolution

Per evitare che il computer ritorni in modalità standby, toccare la tastiera o spostare il mouse prima che il video si spenga.

Affected Products

Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE, Dell P3421W, Dell U2421E, Dell U3421WE, Dell U3821DW, Dell U4021QW, Latitude 3320, Latitude 7320 , Latitude 7320 Detachable, Latitude 5421, Latitude 9520, Precision 5760, Dell U3223QZ, XPS 15 9510 ...
Article Properties
Article Number: 000195111
Article Type: Solution
Last Modified: 05 May 2025
Version:  7
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