UICC presente para configuraciones con y sin SIM

Summary: Obtenga información sobre los problemas de inicio de sesión mediante tarjeta inteligente cuando utiliza una computadora que tiene WWAN con eSIM y ejecuta Windows 10 o Windows 11.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Si el usuario de la computadora configuró eSIM, Windows detecta incorrectamente un nuevo dispositivo como un dispositivo de tarjeta inteligente. El nuevo dispositivo detectado tiene un controlador que se instala automáticamente. Este controlador se muestra como Dispositivo Iso Uicc en el Administrador de dispositivos.
Dispositivo Iso Uicc

Este dispositivo ahora está habilitado como un dispositivo de tarjeta inteligente en Windows. Los usuarios no pueden seleccionar el dispositivo con tarjeta inteligente que se utiliza permanentemente para iniciar sesión.

Windows selecciona automáticamente el dispositivo de tarjeta inteligente activo según el orden en que se inicializan los dispositivos mientras se enciende la computadora. Esto puede causar situaciones en que el dispositivo con tarjeta inteligente incorrecto se selecciona automáticamente y el intento de inicio de sesión con un PIN falla al primer intento. A continuación, el dispositivo con tarjeta inteligente vuelve a cambiar automáticamente, de modo que el inicio de sesión se realice correctamente en el segundo intento.

Cause

Este problema afecta a los usuarios con tarjetas WWAN habilitadas para eSIM.

El manejo del hardware de eSIM por parte del sistema operativo Windows 10 (versión 1703 y posteriores) y Windows 11 (versión 21H2 y posteriores) provoca este problema.

Resolution

Esto funciona de acuerdo con el diseño de Microsoft, lo que afecta a las tarjetas WWAN que soportan el hardware eSIM. El dispositivo Iso Uicc se puede desactivar desde el Administrador de dispositivos.

  1. Haga clic con el botón secundario en el menú de inicio de Windows y haga clic en Administración de dispositivos.
    Acceso al Administrador de dispositivos
  2. En Administrador de dispositivos, expanda Dispositivos de software.
    Expansión de dispositivos de software
  3. Haga clic con el botón secundario en Dispositivo Iso Uicc y, a continuación, seleccione Deshabilitar dispositivo.
    Desactivación del dispositivo Iso Uicc

Affected Products

Inspiron 5390, Inspiron 5391, Latitude 7220 Rugged Extreme Tablet, Latitude 5310 2-in-1, Latitude 5310, Latitude 5320, Latitude 7310, Latitude 7320, Latitude 7320 Detachable, Latitude 7330, Latitude 5410, Latitude 5411, Latitude 7410, Latitude 7420 , Latitude 7430, Latitude 9420, Latitude 9430, Latitude 3510, Latitude 5510, Latitude 5511, Latitude 7520, Latitude 7530, Latitude 9510, Latitude 9520, Latitude 5420, Precision 3551, Precision 3560 ...
Article Properties
Article Number: 000200467
Article Type: Solution
Last Modified: 11 Mar 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.