Collaboration Touchpad Does Not Control Zoom Application

Summary: This article provides information about an issue where you cannot control the Zoom application with a single-tap on the Collaboration Touchpad. This is seen on the Latitude 9330 laptop. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Single-tap does not control Zoom application on Collaboration Touchpad.

Cause

Double-tap is selected in the Collaboration Touchpad controls.

Resolution

Clear the double-tap checkbox to use a single tap as the default behavior. To enable additional control over the Collaboration Touchpad feature, follow these instructions:
  1. Go to the home screen and click Collaboration (Figure 1 [English only]).
    Collaboration Tile
    Figure 1: Collaboration Tile
  2. The Collaboration screen is displayed. Confirm if the double-tap setting is enabled (the checkbox is checked). If you prefer to use a single-tap, clear it (Figure 2 [English only]).
    Collaboration settings
    Figure 2: Collaboration settings
  3. Check the double-tap checkbox to engage with the touchpad icons by tapping twice instead of once. Enable this setting to avoid activating the touchpad icons using a single tap accidentally. This checkbox is cleared by default, as single-tap is the default behavior.

Affected Products

Dell Optimizer, Dell Pro 13 Premium PA13250, Latitude 9330
Article Properties
Article Number: 000200990
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  4
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