La console Dell Pair ne démarre pas automatiquement lorsqu’un périphérique est ramené dans la zone de détection

Summary: Cet article fournit des informations sur le fait que l’application Dell Pair ne démarre pas automatiquement lorsque les périphériques Dell (claviers, souris, etc.) sont ramenés dans la zone de détection. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Le fait que l’application Dell Pair ne démarre pas automatiquement peut se produire dans les scénarios suivants :

  • Après avoir fermé accidentellement la console Dell Pair sans avoir cliqué sur « Pair » (pour l’appairage du périphérique), puis ramené le périphérique dans la zone de détection.
  • Une fois que la console Dell Pair a été automatiquement ignorée (aucune action de l’utilisateur pour PAR ou Connect), le périphérique est ramené dans la zone de détection.
    • Rapprochez le périphérique de la portée de détection de l’ordinateur (< 30 cm), la console Dell Pair s’affiche et invite l’utilisateur à le coupler ou à se connecter. Aucune action de l’utilisateur pour se connecter et se coupler dans la console ignore automatiquement.

Interface utilisateur (UI) de la console Dell Pair :
Interface utilisateur de la console Dell Pair

Contexte de Dell Pair

Dell Pair permet de :

  • Détectez les périphériques Dell tels que les souris et les claviers lorsqu’ils se trouvent à portée de détection pour les coupler via Bluetooth.
  • Coupler facilement des appareils via Bluetooth.

Plates-formes prises en charge :

Latitude 7320 Latitude 7420
Latitude 7520
Latitude 7330
Latitude 7430
Latitude 7530
Latitude 9330 Latitude 9430

Dell Pro 13 Premium

Precision 5470
Precision 5570
Precision 5770
Precision 7670
Precision 7770

XPS 9315
XPS 9320
XPS 9520 XPS 9720


Systèmes d’exploitation pris en charge :

Windows 10, version 10.0.19041 et versions ultérieures.
Windows 11

Cause

L’adresse MAC du périphérique ne change pas pour lancer le redémarrage de la console.
L’utilisateur a fermé l’interface utilisateur de la console Dell Pair afin qu’il ne vous invite pas à nouveau, sauf si l’adresse MAC du périphérique change en éteignant l’appareil et en redémarrant le couplage ou si l’appareil est hors de portée pendant la période de détection.

Resolution

Dell Pair

Vous pouvez effectuer l’une des actions suivantes pour les périphériques à coupler :

  • Éteignez et rallumez le périphérique pour relancer le couplage en appuyant longuement sur le bouton de couplage et en rapprochant le périphérique de l’ordinateur à moins de 30 cm.
  • Mettez le périphérique hors de portée (>1 m) pendant au moins 8 secondes, puis ramenez-le dans la zone de portée. Déplacez ou utilisez le périphérique au lieu de le laisser statique.

Retour au début

Affected Products

Dell Pair, Dell Pro 13 Premium PA13250, Latitude 7320, Latitude 7330, Latitude 9330, Latitude 7420, Latitude 7430, Latitude 9430, Latitude 7520, Latitude 7530, Precision 5470, Precision 5570, Precision 7670, Precision 5770, Precision 7770 , XPS 13 9315, XPS 13 Plus 9320, XPS 15 9520, XPS 17 9720 ...
Article Properties
Article Number: 000203847
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.