周辺機器類を検出範囲内に戻しても、Dell Pairコンソールが自動的に起動しない
Summary: この記事では、Dell周辺機器類(キーボード、マウスなど)が検出範囲内に戻ったときにDell Pairアプリケーションが自動的に起動しない問題について説明します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dell Pairアプリケーションが自動的に起動しない問題は、次のシナリオで発生する可能性があります。
- [ペアリング]をクリックせずに誤ってDell Pairコンソールを閉じた後(周辺機器類のペアリング用)、周辺機器類を検出範囲内に戻した場合。
- Dell Pairコンソールが自動的に解除された後(parまたはconnectに対するユーザー アクションなし)、周辺機器が検出範囲に戻ります。
- 周辺機器をコンピューターの検出範囲(< 30 cm)に近づけると、Dell Pairコンソールが表示され、ペアリングまたは接続するように求められます。コンソールで接続してペアリングするユーザー アクションが自動解除されます。
Dell Pair Consoleのユーザー インターフェイス(UI):
Dell Pairの背景
Dell Pairは、以下をサポートしています。
- マウスやキーボードなどのDell周辺機器が検出範囲内にある場合、それらを検出し、Bluetoothを使用してペアリングします。
- Bluetoothを介してデバイスをシームレスにペアリングします。
サポートされているプラットフォーム
Latitude 7320
Latitude 7420
Latitude 7520
Latitude 7330
Latitude 7430
Latitude 7530
Latitude 9330
Latitude 9430
Dell Pro 13 Premium
Dell Precision 5470
Dell Precision 5570
Dell Precision 5770
Dell Precision 7670
Dell Precision 7770
XPS 9315
XPS 9320
XPS 9520
XPS 9720
サポートされているオペレーティングシステム:
Windows 10、ビルド バージョン10.0.19041以降。
Windowsの11
Cause
周辺機器類のMACアドレスは、コンソールの再起動を開始するために変更されません。
ユーザーがDell PairコンソールUIを閉じたため、デバイスの電源をオフにしてペアリングを再開して周辺機器のMACアドレスを変更するか、デバイスが検出時間の間範囲外にならない限り、プロンプトは再度表示されません。
Resolution
Dell Pair
ペアリングする周辺機器に対して、次のいずれかのアクションを実行できます。
- 周辺機器の電源をオフにしてからオンにし、ペアリングを再度開始するには、ペアリング ボタンを長押しして周辺機器をコンピューターに近づけて30 cm未満にします。
- 周辺機器類を少なくとも8秒間範囲外(>1 m)にしてから、範囲内に戻します。周辺機器類を静的なものにするのではなく、移動したり使用したりします。
Affected Products
Dell Pair, Dell Pro 13 Premium PA13250, Latitude 7320, Latitude 7330, Latitude 9330, Latitude 7420, Latitude 7430, Latitude 9430, Latitude 7520, Latitude 7530, Precision 5470, Precision 5570, Precision 7670, Precision 5770, Precision 7770
, XPS 13 9315, XPS 13 Plus 9320, XPS 15 9520, XPS 17 9720
...
Article Properties
Article Number: 000203847
Article Type: Solution
Last Modified: 16 Apr 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.