Het geluid of de microfoon valt weg bij het gebruik van de Echo Cancelling-speakerphone op de Dell C2422HE-, C2722DE- en C3422WE monitoren
Summary: Dit artikel bevat informatie over audioproblemen bij het gebruik van conferentietoepassingen of audio terwijl een computer via USB-C is aangesloten op een hubmonitor.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Audio of microfoon kan wegvallen of niet beschikbaar zijn bij het gebruik van conferentieapplicaties. Audio reageert mogelijk niet meer bij afspeeltoepassingen bij het gebruik van de Echo Cancelling Speakerphone in Windows 10 of Windows 11.
Betroffen monitoren:
- Dell 24 monitor voor videoconferencing C2422HE
- Dell 27 monitor voor videoconferencing C2722DE
- Dell 34 gebogen monitor voor videoconferencing C3422WE
Betreffende computers:
- Latitude 3520
- Latitude 5420
- Latitude 7320
- Latitude 7420
- Latitude 9420
- OptiPlex 7090 Ultra
- XPS 9310
Cause
Er is geen informatie over de oorzaak beschikbaar.
Resolution
Bijwerken naar de nieuwste monitorfirmware lost het probleem op. Als u de firmware wilt downloaden en installeren, raadpleegt u Dell drivers downloaden en installeren.
Affected Products
Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE, Latitude 7320, Latitude 7420, Latitude 9420, Latitude 3520, Latitude 5420, OptiPlex 7090 Ultra, XPS 13 9310Article Properties
Article Number: 000204698
Article Type: Solution
Last Modified: 03 Apr 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.