Monit parowania Dell Pair nie jest wyświetlany po instalacji
Summary: Ten artykuł zawiera informacje na temat braku wyświetlania monitu parowania oprogramowania Dell Pair po instalacji oraz rozwiązanie problemu.
Symptoms
Dotyczy platform:
- Latitude 7320
- Latitude 7420
- Latitude 7520
- Latitude 7330
- Latitude 7430
- Latitude 7530
- Latitude 9330
- Latitude 9430
- Precision 5470
- Precision 5570
- Precision 5770
- Precision 7670
- Precision 7770
- XPS 9315
- XPS 9320
- XPS 9520
- XPS 17 9720
- Dell Pro 13 Premium
Produkty, których dotyczy problem
- Dell Pair
Dotyczy systemów operacyjnych:
- Windows 11
- Windows 10, kompilacja 10.0.19041 i nowsze
Po zainstalowaniu aplikacji Dell Pair bez ponownego uruchamiania komputera może się okazać, że monit parowania aplikacji Dell nie zostanie wyświetlony po zbliżeniu do notebooka firmy Dell z urządzeniem Bluetooth.
Tło aplikacji Dell Pair
Aplikacja Dell Pair obsługuje następujące funkcje:
- Wykrywanie urządzeń firmy Dell (na przykład myszy i klawiatury), gdy znajdują się one w zasięgu wykrywania, aby sparować je za pomocą połączenia Bluetooth.
- Automatycznie paruj urządzenia przez Bluetooth.
Cause
Zainstalowanie aplikacji Dell Pair oznacza instalację sterownika filtra, który wymaga zresetowania kontrolera Bluetooth. Ten krok jest wymagany, aby urządzenie Bluetooth mogło załadować sterownik filtra aplikacji Dell Pair po ponownym uruchomieniu, aby funkcja aplikacji Dell Pair zaczęła działać. Jeśli sterownik Bluetooth nie obsługuje prawidłowo resetowania Bluetooth, funkcja Dell Pair nie działa, jeśli Bluetooth nie zostanie wyłączony i ponownie włączony.
Resolution
Po zainstalowaniu aplikacji Dell Pair, jeśli użytkownik przybliży urządzenie do komputera w celu sparowania i nie pojawi się monit o sparowanie, przełącz (Wyłącz, a następnie włącz) ustawienie Bluetooth w ustawieniach systemu Windows za pomocą:
- Windows 11: Ustawienia> systemu Windows Bluetooth i urządzenia
- Windows 10: Ustawienia> systemu Windows Bluetooth i inne urządzenia

