Dell Optimizer viser en meddelelse, når et Zoom- eller Teams-opkald er aktivt, og opkaldet er slået fra
Summary: Denne artikel indeholder oplysninger om en meddelelse, der vises, når brugeren er i gang med et Zoom- eller Teams-opkald, og opkaldet er slået fra.
Symptoms
Dell Optimizer-brugere modtager muligvis en meddelelse med meddelelsen "Din stemmekvalitet er dårlig, prøv at bevæge dig tættere på mikrofonen, eller flyt til en mere lydløs placering", når de er i gang med et Zoom- eller Teams-opkald, og opkaldet er slået fra (Figur 1).
(Figur 1. En meddelelse med beskeden, når du er i gang med et Zoom- eller Teams-opkald)
Cause
Tredjepartsprogrammet (Zoom, Teams) er slået fra af brugeren, men lyddriveren er ikke opmærksom på programmets lydløse tilstand.
Mikrofonens hardwaretilstand er ikke ændret, og mikrofonen forbliver aktiv.
Lyddriveren registrerer varians i indgangssignalet fra mikrofonen og får Dell Optimizer til at vise meddelelsen (Figur 1).
Resolution
Brugere af bærbare computere kan aktivere funktionen til at slå hardware fra ved at trykke på tasten F4 (Figur 1). Hvis du gør det, slås mikrofonen fra på hardwareniveau. Lyddriveren modtager ikke noget input fra mikrofonen, og meddelelsen udløses ikke.
(Figur 1. F4-tast dæmper mikrofonen)
Alternativt kan meddelelsen slås fra ved at indstille Voice Quality Monitoring til FRA på siden Dell Optimizer Audio (Figur 2).
Figur 2. Indstilling af overvågning af stemmekvalitet til FRA