ZoomまたはTeamsの通話がアクティブで、通話がミュートされている場合に、Dell Optimizerに通知が表示される

Summary: この記事では、ユーザーがZoomまたはTeamsの通話中に通話がミュートされている場合に表示されるメッセージについて説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

ZoomまたはTeamsの通話中に通話がミュートされている場合、Dell Optimizerユーザーは「音声品質が低下しています。マイクに近づくか、静かな場所に移動してみてください」というメッセージを含む通知を受け取ることがあります(図1)。

ZoomまたはTeams通話中のメッセージを含む通知

(図1ZoomまたはTeams通話中のメッセージを含む通知)

Cause

サード パーティー製アプリケーション(Zoom、Teams)はユーザーによってミュートされていますが、オーディオ ドライバーはアプリケーションのミュート状態を認識していません。

マイクロフォンのハードウェア状態は変更されておらず、マイクロフォンはアクティブなままです。

オーディオ ドライバーは、マイクロフォンからの入力信号の変動を検出し、Dell Optimizerにメッセージを表示させます(図1)。

Resolution

ノートパソコンのユーザーは、F4キーを押してハードウェア ミュート機能を有効にできます(図1)。これを行うと、ハードウェアレベルでマイクがミュートされます。オーディオ ドライバーはマイクからの入力を受信せず、通知はトリガーされません。

F4キーを押すとマイクがミュートされます

(図1F4キーを押すとマイクがミュートされます)

または、Dell Optimizerの[オーディオ]ページで[Voice Quality Monitoring]を[OFF]に設定して、通知をオフにすることもできます(図2)。

Voice Quality MonitoringをOFFに設定する

図2Voice Quality MonitoringをOFFに設定する

Affected Products

Dell Optimizer, Latitude 9440 2-in-1
Article Properties
Article Number: 000210956
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.