Dell Optimizer zeigt eine Benachrichtigung an, wenn ein Zoom- oder Teams-Anruf aktiv und der Anruf stummgeschaltet wird.
Summary: Dieser Artikel enthält Informationen zu einer Meldung, die angezeigt wird, wenn sich der/die NutzerIn in einem Zoom- oder Teams-Anruf befindet und der Anruf stummgeschaltet ist.
Symptoms
Dell Optimizer-NutzerInnen erhalten möglicherweise eine Benachrichtigung mit der Meldung "Ihre Sprachqualität ist schlecht. Versuchen Sie, näher zum Mikrofon zu gehen oder sich an einen ruhigeren Ort zu begeben", wenn sie sich in einem Zoom- oder Teams-Anruf befinden und der Anruf stummgeschaltet wurde (Abbildung 1).
(Abbildung 1. Eine Benachrichtigung mit der Nachricht bei einem Zoom- oder Teams-Anruf)
Cause
Die Drittanbieteranwendung (Zoom, Teams) wird vom Nutzer stummgeschaltet, aber der Audiotreiber erkennt den Stummschaltungsstatus der Anwendung nicht.
Der Hardwarestatus des Mikrofons hat sich nicht geändert und das Mikrofon bleibt aktiv.
Der Audiotreiber erkennt eine Abweichung im Eingangssignal des Mikrofons und lässt die Meldung von Dell Optimizer anzeigen (Abbildung 1).
Resolution
LaptopnutzerInnen können die Hardware-Stummschaltung durch Drücken der Taste F4 aktivieren (Abbildung 1). Dadurch wird das Mikrofon auf Hardwareebene stummgeschaltet. Der Audiotreiber empfängt keine Eingaben vom Mikrofon und die Benachrichtigung wird nicht ausgelöst.
(Abbildung 1. Die Taste F4 schaltet das Mikrofon stumm.)
Alternativ kann die Benachrichtigung deaktiviert werden, indem Sie die Sprachqualitätsüberwachung auf der Audioseite von Dell Optimizerauf AUS setzen (Abbildung 2).
Abbildung 2. Sprachqualitätsüberwachung auf AUS setzen