Impossible d’allumer le casque de gaming sans fil Alienware AW720H, AW725H ou AW920H à l’arrivée

Summary: Cet article explique comment activer le casque de gaming sans fil Alienware à l’arrivée.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Les utilisateurs de casques de gaming sans fil Alienware peuvent signaler qu’ils ne parviennent pas à allumer leur casque à leur arrivée.

Modèles concernés :

  • Casque gaming sans fil bimode Alienware AW720H
  • Casque de gaming Tri-Mode sans fil Alienware AW725H
  • Casque de gaming sans fil tri-mode Alienware AW920H

Cause

Le casque est en mode expédition pour protéger la batterie d’une activation accidentelle pendant le transport.

Resolution

Assurez-vous que l’ordinateur est sous tension. Suivez les étapes ci-dessous pour connecter le casque à l’aide du câble de charge. Le mode d’expédition prendra fin et le casque va maintenant s’allumer.

Pour charger le casque, branchez l’extrémité USB-C du câble USB-A vers USB-C au port USB-C de votre casque. Connectez l’autre extrémité au port USB de votre ordinateur (Figure 1 pour AW720H et Figure 2 pour AW920H).

Chargement du casque gaming sans fil bimode Alienware AW720H

(Figure 1. Chargement du casque gaming sans fil bimode Alienware (AW720H)

Chargement du casque de gaming Tri-Mode sans fil Alienware AW920H

(Figure 2. Chargement du casque de gaming Tri-Mode sans fil Alienware (AW920H)

Affected Products

Alienware Tri-Mode Wireless Gaming Headset AW725H, Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Dual Mode Wireless Gaming Headset AW720H

Products

Alienware, Inspiron Desktop, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, XPS Tablets, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000213964
Article Type: Solution
Last Modified: 19 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.