NetWorker: NMC GST-tjänsten startas och stängs sedan omedelbart av efter att ha bytt ut den igen
Summary: NetWorker Management Console (NMC) GST-tjänsten startas och stängs sedan omedelbart av efter byte av på plats.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- GST-tjänsten startas och stängs omedelbart av efter att NMC-serverns GST-certifikat har bytts ut.
- Fel i gstd.log
gstd Error getting certificate and private key for SSL
gstd gstd: gt_server: library error 0 os error 0
Cause
De offentliga och offentliga nycklarna extraherades från certifikatets pfx-fil med hjälp av opensl 3.0 och opensl 1.1.1.
Resolution
Extrahera de offentliga och privata nycklarna från certifikatets pfx-fil med hjälp av openssl 1.0.2.
Mer information finns i NetWorker: När certifikatutfärdarsignerat certifikat har tillämpats kan inte NMC gstd starta felet: SYSTEM critical Failed to verify certificate for detailed steps in extracting the keys and in creating theruty.pem file,
Mer information finns i NetWorker: När certifikatutfärdarsignerat certifikat har tillämpats kan inte NMC gstd starta felet: SYSTEM critical Failed to verify certificate for detailed steps in extracting the keys and in creating theruty.pem file,
Additional Information
NMC-servern finns på Windows
opensl 1.1.1 och 3.0 stöds inte på NetWorker ännu. Stödet för OpenSL 1.1.1 kommer att vara tillgängligt från NetWorker 19.10-versionen.
Stöd för OpenSL 3.0 tar lite tid 2024. NetWorker-versionen som har stöd för opensl 3.0 är ännu inte känd.
opensl 1.1.1 och 3.0 stöds inte på NetWorker ännu. Stödet för OpenSL 1.1.1 kommer att vara tillgängligt från NetWorker 19.10-versionen.
Stöd för OpenSL 3.0 tar lite tid 2024. NetWorker-versionen som har stöd för opensl 3.0 är ännu inte känd.
Article Properties
Article Number: 000217780
Article Type: Solution
Last Modified: 12 Aug 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.