HDR disabilitato sui notebook che utilizzano un dock UD22 in cui lo schermo esterno si spegne e si accende
Summary: Il seguente articolo fornisce informazioni sul motivo per cui la funzione HDR smette di funzionare dopo che lo schermo esterno diventa nero in qualsiasi momento. Questo problema si verifica su alcuni notebook quando sono collegati al display esterno tramite la docking station UD22. ...
Symptoms
L'utilizzo del dock UD22 può disabilitare la funzione HDR su alcuni notebook
È possibile che si verifichi un calo della qualità video dei display esterni collegati tramite il dock universale Dell (UD22) con i seguenti notebook Dell:
| Notebook XPS |
Notebook Latitude |
Workstation portatili Precision |
|---|---|---|
| 9305 | 3 x 20 | 3560 |
| 9310 | 5x20 | 3561 |
| 9510 | 5 x 21 | 5560 |
| 9710 | 7x20 | 5760 |
| 9420 | 7560 | |
| 9520 | 7760 |
La funzione HDR (High Dynamic Range) è disabilitata quando lo schermo esterno diventa nero o vuoto. Non si riaccende quando lo schermo recupera il video.

Lo schermo esterno diventa in genere nero o vuoto quando il cavo del monitor viene collegato per la prima volta al dock.
I video HDR fanno parte delle caratteristiche del 4K. Spinge i contenuti video oltre i limiti dei vecchi standard video. Sugli schermi compatibili con HDR, influisce sul contrasto, sulla luminosità e sul colore del video in una gamma più ampia.
Cause
La docking station UD22 funziona come da progettazione.
La causa principale è un notebook con un High Bit Rate 2 (HBR2) e Display Steam Compression (DSC) disabilitato. Non forniscono una larghezza di banda sufficiente per il dock UD22 per abilitare HDR con 4K a 60 Hz.
Resolution
Si tratta del comportamento previsto dell'hardware in queste circostanze. Il dock, il monitor e il notebook funzionano come previsto.
È possibile ridurre la risoluzione sul laptop al di sotto del 4K a 30 Hz con HDR abilitato.