Ruido de fondo en los auriculares de otros fabricantes Latitude 3440, Latitude 9440 2 en 1 y Precision 5680

Summary: En este artículo, se proporciona información sobre cómo eliminar el ruido de fondo que se escucha en los auriculares USB de otros fabricantes cuando se utilizan en Latitude 3440, Latitude 9440 2 en 1 o Precision 5680. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Es posible que el cliente informe que se puede captar una gran cantidad de ruido de fondo del micrófono de los auriculares cuando conecta auriculares USB de otros fabricantes en sus laptops. Es posible que noten el problema cuando utilizan software de llamadas en conferencia, como Avaya o Microsoft Teams. El problema se producía cuando los auriculares se conectaban directamente a la laptop o a través de una estación de acoplamiento.

Plataformas afectadas:

  • Latitude 3440
  • Latitude 9440 2 en 1
  • Precision 5680

Modelo de auriculares afectado actualmente:

  • JPL 502S Auriculares USB con cancelación de ruido

Cause

En las generaciones más recientes de computadoras Dell, es posible que el chipset de audio requiera la instalación de Dell Optimizer para obtener una funcionalidad de audio completa.

Resolution

Actualice la aplicación Dell Optimizer más reciente para resolver el problema. Si el problema persiste, active las funciones Eliminar mi ruido de fondo en el módulo Audio. Para descargar e instalar la aplicación, consulte Dell Optimizer: Visión general y preguntas comunes.

Affected Products

Dell Optimizer, Latitude 3440, Latitude 9440 2-in-1, Precision 5680
Article Properties
Article Number: 000222903
Article Type: Solution
Last Modified: 30 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.