Bakgrundsljud från Latitude 3440, Latitude 9440 2-i-1 och Precision 5680 Bakgrundsljud från headset från tredje part

Summary: Den här artikeln innehåller information om hur du tar bort bakgrundsljud från ett USB-headset från tredje part när det används på Latitude 3440, Latitude 9440 2-i-1 eller Precision 5680. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Kunder kan rapportera att mycket bakgrundsljud kan upptas från headsetets mikrofon när de ansluter ett USB-headset från tredje part till sina bärbara datorer. De kan märka problemet när de använder programvara för konferenssamtal som Avaya eller Microsoft Teams. Problemet uppstår när headsetet är anslutet direkt till den bärbara datorn eller via en dockningsstation.

Berörda plattformar:

  • Latitude 3440
  • Latitude 9440 2-i-1
  • Precision 5680

Känd headsetmodell som påverkas:

  • JPL 502S USB brusreducerande headset

Cause

På nyare generationer av Dell-datorer kan ljudkretsuppsättningen kräva att Dell Optimizer installeras för fullständig ljudfunktionalitet.

Resolution

Uppdatera det senaste Dell Optimizer-programmet för att åtgärda problemet. Om problemet kvarstår aktiverar du funktionerna Ta bort bakgrundsljud i ljudmodulen. Information om hur du laddar ner och installerar programmet finns i Dell Optimizer: Översikt och vanliga frågor.

Affected Products

Dell Optimizer, Latitude 3440, Latitude 9440 2-in-1, Precision 5680
Article Properties
Article Number: 000222903
Article Type: Solution
Last Modified: 30 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.