PowerProtect : Échec de la sauvegarde en raison d’un problème de configuration réseau

Summary: L’écriture de l’agent sur Data Domain peut échouer en raison de plusieurs problèmes de configuration réseau possibles.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ces types d’erreurs sont signalés dans les logs de l’agent :
 
ddbmsqlsv PowerProtect Data Manager critical Unable to write data into multiple buffers for save-set ID '1717311875': Invalid argument (errno=22) 
critical XBSA Internal system error. 
critical Write on "EMC#a0c5da26-9391-4133-b943-55f007ab894c" failed: 995(The I/O operation has been aborted because of either a thread exit or an application request.)
critical (Error: 3202) 
Unable to obtain file system information for backup ID '1717311875': 'Accessing file statistics failed [5040] 
ddp_fstat() failed, Err: 5040-connection no longer valid

Cause

Plusieurs causes possibles sont les suivantes :
L’interface Data Domain utilise DHCP.
L’interface Data Domain est configurée pour le routage dynamique.
Le quota d’unités de stockage Data Domain est dépassé.
L’adresse IP Data Domain n’est pas unique dans DNS.

Resolution

Définissez les interfaces Data Domain utilisées par PowerProtect Data Manager de sorte qu’elles utilisent des adresses IP statiques.
Configurez les routes statiques sur Data Domain pour la communication avec le serveur PowerProtect Data Manager, les agents et les machines virtuelles proxy.
Vérifiez et ajustez les quotas des unités de stockage.
Vérifiez et ajustez l’espace disponible sur Data Domain.
Vérifiez et corrigez la recherche directe et inversée de Data Domain à partir du serveur, des agents et des machines virtuelles proxy PowerProtect Data Manager. 

Affected Products

PowerProtect Data Manager, PowerProtect Data Manager Software
Article Properties
Article Number: 000226219
Article Type: Solution
Last Modified: 16 Oct 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.