Sem POST após desligamento anormal em notebooks Latitude
Summary: Etapas de solução de problemas para resolver um notebook Latitude sem POST após um desligamento anormal.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Plataformas afetadas:
- Latitude 7320
- Latitude 7420
- Latitude 7520
Os clientes podem relatar que, após um desligamento anormal, o computador não pode concluir o POST sem exibir um código de LED. Esse problema pode ocorrer no BIOS v1.34.2 e 1.35.0.
Cause
A inicialização da memória Hynix falhou devido à taxa de atualização de memória incorreta após um desligamento anormal.
Resolution
Para resolver:
- Atualize o BIOS para v1.36.0 ou posterior.
- Se o cliente não conseguir atualizar o BIOS, peça que ele redefina o RTC para se recuperar do problema (para obter mais informações, consulte Como redefinir o relógio em tempo real para recuperar seu notebook Dell).
- Se a redefinição do RTC não resolver o problema, prossiga com uma reinicialização forçada. Consulte Como realizar uma reinicialização forçada em um computador com facilidade e eficiência
Affected Products
Latitude 7320, Latitude 7420, Latitude 7520Article Properties
Article Number: 000227557
Article Type: Solution
Last Modified: 22 Apr 2025
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.