La fonction de l’écran tactile des écrans grand cadre Dell ne fonctionne pas
Summary: Informations sur la résolution de la fonctionnalité d’absence de contact sur les écrans Dell à grand cadre (LFM) lorsque plusieurs entrées vidéo sont branchées sur l’écran.
Symptoms
La fonctionnalité tactile ne fonctionne pas lorsque plusieurs entrées vidéo sont connectées à un grand écran Dell et que la mise à jour du firmware échoue.
Écrans affectés :
- P5524QT
- P6524QT
- P7524QT
- P8624QT
Cause
Lorsque les entrées vidéo sont branchées sur l’écran grand cadre Dell, vous ne pouvez avoir qu’une seule entrée vidéo connectée à l’ordinateur pour que la fonction tactile fonctionne correctement. Si vous branchez deux entrées vidéo d’un seul ordinateur, la fonction tactile ne fonctionnera pas. Pour plusieurs ordinateurs, chaque ordinateur doit être connecté à l’écran à l’aide d’un câble HDMI ou DisplayPort (DP) et d’un câble USB montant.
Resolution
Sources d’entrée vidéo et couplage USB
Assurez-vous de brancher le câble de la source d’entrée vidéo et le câble USB montant correspondant au tableau ci-dessous. Exemple : si vous connectez un HDMI 1 et un USB 2, il n’y aura pas de fonctionnalité tactile.

Tableau
| Sources d’entrée | USB montant | La fonction tactile fonctionne ou ne fonctionne pas |
|---|---|---|
| HDMI 1 (CEC) | Port USB 1 | ✔ |
| HDMI 2 | Port USB 2 | ✔ |
| Port HDMI 3 | USB 3 | ✔ |
| DisplayPort (DP) | ||
| VGA |