PowerEdge: Error de UEFI en POST, HWC8010 o HWC8011

Summary: HWC8010 o HWC8011 Errores de UEFI en la POST para iDRAC Por lo general, la validación de la configuración de hardware se produce debido a las actualizaciones de firmware y a la adición o eliminación de componentes de hardware. Se recomienda revisar los registros e investigar los cambios recientes antes de aplicar esta solución. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nota: Este artículo está dirigido a un público y tiene como objetivo proporcionar una solución para el error de UEFI de HWC8010 en la POST para la validación de la configuración de hardware de iDRAC. Los síntomas enumerados son los indicadores más comunes de este problema.

 

  • HWC8010 o HWC8011 Errores de UEFI en la POST para la validación de la configuración de hardware de iDRAC
  • El sistema no se puede iniciar y muestra el código de error HWC8010.
  • El error se produce después de una actualización de firmware y la adición o eliminación de componentes de hardware.
  • El error persiste después de reiniciar el sistema.
Ejemplo de error de POST

Cause

  • Los cambios en la configuración de hardware o firmware del sistema causan principalmente HWC8010 error de UEFI en la POST para la validación de la configuración de hardware de iDRAC.
  • Los factores externos, como las condiciones ambientales o las acciones de los usuarios, también pueden contribuir al problema. Por ejemplo, un proceso de actualización de firmware interrumpido o modificaciones de hardware no autorizadas pueden desencadenar el error.
  • Los mensajes o códigos de error específicos, como el código HWC8010, están asociados con la causa y se pueden encontrar en los registros del sistema.
  • A menudo, el error es el resultado de una actualización de firmware, sin que se realicen cambios de hardware en el sistema.

Nota: Este análisis se centra en los detalles técnicos esenciales para comprender el problema y excluye cualquier instrucción o procedimiento para resolver el problema.

Resolution

  1. Revise los registros del sistema para identificar cualquier actualización reciente de firmware, cambios de hardware o aperturas en el chasis.
  2. Si se inició una actualización de firmware antes del error, reinicie F2 >iDRAC Settings>Hardware Configuration Validation y cambie la opción a Yes para aceptar la configuración actual como válida, seleccione Save yExit.
  3. Si el problema persiste, comuníquese con el soporte de Dell para obtener más ayuda.
Validación de hardware de la configuración de iDRAC del BIOS F2

Affected Products

iDRAC9, PowerEdge XR2, Poweredge C4140, PowerEdge C6400, PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge C6600, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge HS5610, PowerEdge HS5620, PowerEdge M640 , PowerEdge M640 (for PE VRTX), PowerEdge MX750c, PowerEdge MX760c, PowerEdge R250, PowerEdge R260, PowerEdge R350, PowerEdge R360, PowerEdge R450, PowerEdge R550, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T140, PowerEdge T150, PowerEdge T160, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T40, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640, PowerEdge XE2420, PowerEdge XE7100, PowerEdge XE7420, PowerEdge XE7440, PowerEdge XE8545, PowerEdge XE8640, PowerEdge XE9640, PowerEdge XE9680, PowerEdge XR11, PowerEdge XR12, PowerEdge XR4000z, PowerEdge XR4510c, PowerEdge XR4520c, PowerEdge XR5610, PowerEdge XR7620, PowerEdge XR8610t, PowerEdge XR8620t ...
Article Properties
Article Number: 000228171
Article Type: Solution
Last Modified: 29 Sept 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.