Dell-computere installeret med koreansk Windows 11 kan muligvis ikke se købte programmer
Summary: Følgende artikel indeholder oplysninger om et problem med Dell Optimizer version 6.0 og det koreanske Windows 11-operativsystem ved fabriksinstallation. Programmer, der er købt sammen med computeren, vises muligvis ikke på computeren. ...
Symptoms
Købte applikationer vises muligvis ikke på computere, der kører koreansk Windows 11
Bærbare og stationære Dell-computere, der leveres med det koreanske sprog Windows 11-operativsystemet installeret fra fabrikken, kan opleve problemer med andre købte programmer. Hvis du bruger Dell Optimizer version 6.0 med dette operativsystem, kan ingen af dine købte programmer vises.
Cause
Koreansk er i konflikt med Dell Optimizer version 6.0-programmet.
Resolution
Vi forventer, at version 6.0.2 af Dell Optimizer-programmet vil løse dette problem på lang sigt. (Download og opdater manuelt til denne version.) Vi har ikke en tidsramme, som de nye versioner frigiver. Du kan følge disse løsningstrin på kort sigt, hvis du oplever dette problem, før softwaren frigives:
-
Du kan ændre sprogindstillingen i Windows 11 til et andet understøttet sprog. (Skift til et andet sprog end koreansk.)
-
Genstart den bærbare eller stationære pc tilbage i operativsystemet med det nye sprog.
-
Start Dell Optimizer version 6.0-programmet .
-
Gå til afsnittet Købte apps .
-
Klik på Opdater ved hjælp af knappen i hjælpeindstillingen.
-
Dine købte programmer kontrolleres igen, og den viser dine manglende programmer og deres berettigelse.