Dell-computere installeret med koreansk Windows 11 kan muligvis ikke se købte programmer

Summary: Følgende artikel indeholder oplysninger om et problem med Dell Optimizer version 6.0 og det koreanske Windows 11-operativsystem ved fabriksinstallation. Programmer, der er købt sammen med computeren, vises muligvis ikke på computeren. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Købte applikationer vises muligvis ikke på computere, der kører koreansk Windows 11

 

Bærbare og stationære Dell-computere, der leveres med det koreanske sprog Windows 11-operativsystemet installeret fra fabrikken, kan opleve problemer med andre købte programmer. Hvis du bruger Dell Optimizer version 6.0 med dette operativsystem, kan ingen af dine købte programmer vises.

Bemærk: Dette problem opstår ikke med noget andet sprog installeret i Windows 11.

 

Cause

Koreansk er i konflikt med Dell Optimizer version 6.0-programmet.

Resolution

Bemærk: Du skal have administratorrettigheder på din bærbare eller stationære pc for at kunne foretage ændringer i operativsystemet eller opdatere software.

 

Vi forventer, at version 6.0.2 af Dell Optimizer-programmet vil løse dette problem på lang sigt. (Download og opdater manuelt til denne version.) Vi har ikke en tidsramme, som de nye versioner frigiver. Du kan følge disse løsningstrin på kort sigt, hvis du oplever dette problem, før softwaren frigives:

  1. Du kan ændre sprogindstillingen i Windows 11 til et andet understøttet sprog. (Skift til et andet sprog end koreansk.)

  2. Genstart den bærbare eller stationære pc tilbage i operativsystemet med det nye sprog.

  3. Start Dell Optimizer version 6.0-programmet .

  4. Gå til afsnittet Købte apps .

  5. Klik på Opdater ved hjælp af knappen i hjælpeindstillingen.

  6. Dine købte programmer kontrolleres igen, og den viser dine manglende programmer og deres berettigelse.

Affected Products

Dell Optimizer
Article Properties
Article Number: 000244440
Article Type: Solution
Last Modified: 15 Nov 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.