PowerProtect: VM-FLR-Job wird aufgrund eines falschen Formats der Nutzerzugangsdaten nicht abgeschlossen

Summary: Bei der Installation des vProxy-FLR-Agenten (File Level Recovery) auf der virtuellen Maschine des Clients tritt ein Microsoft Windows-Fehler auf.

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Symptoms

PowerProtect Data Manager File Level Recovery (FLR) schlägt während des Mount-Vorgangs aufgrund der folgenden Fehlermeldung während der Installation des vProxy-FLR-Agenten fehl:

error: code=0, text=Unable to mount disks.  Unable to install vProxy Agent on ''.  Command 'C:\WINDOWS\system32\msiexec.exe' terminated with exit code 1601.). State Mounting -> Failure. Progress 100% 

Cause

Zugangsdaten, die beim Ausführen des Assistenten für die Recovery auf Dateiebene eingegeben wurden, sind nicht korrekt, was zum Fehlercode 1601 führt.

Im Folgenden finden Sie eine Erklärung für diese Fehlermeldung:

C:\>net helpmsg 1601

The Windows Installer Service could not be accessed. This can occur if the Windows Installer is not correctly installed. Contact your support personnel for assistance.

Der Fehlercode 1601 kann unter verschiedenen Bedingungen auftreten. In diesem Artikel dokumentieren wir die Ursache: Zugangsdaten, die während des Recovery-Assistenten auf Dateiebene bereitgestellt wurden, haben nicht das richtige Format. 

Resolution

Beim Wiederherstellen von Dateien als Microsoft Windows-Domänennutzer muss der beim Mounten angegebene Nutzername das folgende Format aufweisen:

User@AD_FQDN

Affected Products

PowerProtect Data Manager Appliance, PowerProtect Data Manager, PowerProtect Data Manager Essentials, PowerProtect Data Manager Software
Article Properties
Article Number: 000268857
Article Type: Solution
Last Modified: 10 Sept 2025
Version:  2
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