PowerProtect: El trabajo de FLR de VM no se completa debido a un formato de credencial de usuario incorrecto

Summary: Se detecta un error de Microsoft Windows durante la instalación del agente de recuperación a nivel de archivos (FLR) de vProxy en la máquina virtual del cliente.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La recuperación a nivel de archivos (FLR) de PowerProtect Data Manager falla durante la operación de montaje debido al siguiente mensaje de error durante la instalación del agente de FLR de vProxy:

error: code=0, text=Unable to mount disks.  Unable to install vProxy Agent on ''.  Command 'C:\WINDOWS\system32\msiexec.exe' terminated with exit code 1601.). State Mounting -> Failure. Progress 100% 

Cause

Las credenciales proporcionadas mientras se sigue el asistente de recuperación a nivel de archivos no son correctas, lo que genera el código de error 1601.

La siguiente es la explicación de este mensaje de error:

C:\>net helpmsg 1601

The Windows Installer Service could not be accessed. This can occur if the Windows Installer is not correctly installed. Contact your support personnel for assistance.

El código de error 1601 puede aparecer en diferentes condiciones. En este artículo, documentamos que la causa es que las credenciales proporcionadas durante el asistente de recuperación a nivel de archivos no utilizan el formato correcto. 

Resolution

Durante la restauración de archivos como un usuario de dominio de Microsoft Windows, el nombre de usuario especificado durante el montaje debe tener el siguiente formato:

User@AD_FQDN

Affected Products

PowerProtect Data Manager Appliance, PowerProtect Data Manager, PowerProtect Data Manager Essentials, PowerProtect Data Manager Software
Article Properties
Article Number: 000268857
Article Type: Solution
Last Modified: 10 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.