RecoverPoint for VM-er: Oppgrader til 6.0.1.2 mislykkes med feilmeldingen «ISO-navnet er ikke gyldig»

Summary: Oppgradering av RecoverPoint for Virtual Machines til 6.0.1.2 mislykkes og viser feilmeldingen «ISO-navnet er ikke gyldig».

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Oppgradering til 6.0.1.2 via Web Deployer mislykkes med feil "ISO name is not valid" mens du velger riktig ISO:

Feil  

Cause

RecoverPoint-apparatene kontrollerer XML-filene (Change Control) og katalogiserer XML-filer for ISO-filnavnet 6.0.1.2, og det er ikke oppdatert på nylige XML-filer. 
Så deployer klager over at 6.0.1.2 ISO-filnavnet ikke er gyldig på gjeldende CCA og katalogfiler.

Resolution

Løsning:
Justeringen nedenfor må oppdateres med de siste xml-filene på støttesiden som har 6.0.1.2 ISO oppdatert inne.

Resolusjon:

Åpne en nettleser med drivernedlastingssiden for RecoverPoint (pålogging kreves ikke).
Kopier lenken til de nyeste versjonskatalog- og CCA-filene (Chance Control), og oppdater justeringene nedenfor med gjeldende adresse.


1. Logg på begge RecoverPoint Site Control-apparatene med en administratorkonto.
2.Then gå til:

[2] Setup
[8] Advanced options
[3] Appliance config params
[3] Change appliance config param value

3. Endre t_cca_url til nedenfor:

Enter tweak_param name: t_cca_url
Enter tweak_param value: https://dl.dell.com/downloads/455J2_RecoverPoint-and-RecoverPoint-for-Virtual-Machines-Change-Control-XML.xml

4. Endre t_catalog_url til nedenfor:

Enter tweak_param name: t_catalog_url
Enter tweak_param value: https://dl.dell.com/downloads/9XG1T_RecoverPoint-and-RecoverPoint-for-Virtual-Machines-Version-Catalogue-XML.xml

5. Start begge SC RPA-ene på nytt etter at endringen av justeringen har funnet sted.
6. Start WDM på nytt, og start en ny oppgradering.

Article Properties
Article Number: 000269383
Article Type: Solution
Last Modified: 27 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.