Nelze zaregistrovat počítače Latitude nebo Precision do služby Microsoft Intune

Summary: Zjistěte, jak postupovat, když se počítače Latitude nebo Precision nedaří zaregistrovat do služby Microsoft Intune. Zobrazí se chybová zpráva "TPM attestation has expired".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Při registraci počítačů Latitude nebo Precision ve službě Microsoft Intune může dojít k problému. Zobrazuje se chybová zpráva o čipu TPM (Trusted Platform Module) "TPM attestation has expired". K tomu dochází po aktualizaci firmwaru modulu Dell TPM na verzi 1.769. Aktualizace firmwaru umožňuje detekci zařízení Latitude nebo Precision pomocí technologie Windows Autopilot, ale chyba "TPM attestation has expired" se po sedmi minutách objeví znovu.

Dotčené platformy:

  • Latitude 5430
  • Latitude 5520
  • Latitude 5530
  • Latitude 7320
  • Latitude 7420
  • Latitude 9430
  • Precision 3570
  • Precision 5550
  • Precision 5570
  • Precision 7560
Poznámka: Tento problém se týká všech platforem čipovaných čipem HD8 TPM.

Dotčený operační systém:

  • Windows 11 sestavení 24H2

Cause

Technický tým společnosti Dell již identifikoval hlavní příčinu. Certifikát pro zápis Autopilotu vyžaduje během ověřování certifikát zprostředkující certifikační autority (CA), který během procesu načítání zmeškal. To způsobilo selhání atestace.

Proces registrace používá nesprávný NV_index z čipové sady Trusted Platform Module (TPM).

Problém se týká pouze počítačů dodaných se systémem Windows 10 a poté upgradovaných na systém Windows 11 nebo počítačů dodaných se systémem Windows 10 a poté přestavěných na systém Windows 11 pomocí aplikace SupportAssist nebo Dell Recovery.

Resolution

Technický tým Microsoftu vydal KB5055627. Aktualizace počítače pomocí KB5055627 tento problém vyřeší. Další informace o KB5053656 najdete v článku 25. dubna 2025 – KB5055627 (build operačního systému 26100.3915) Preview – podporaTento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies. Microsoftu.

Affected Products

Latitude 7320, Latitude 7420, Latitude 9430, Latitude 5520, Latitude 5530, Latitude 5430, Precision 3570, Precision 5550, Precision 5570, Precision 7560
Article Properties
Article Number: 000277678
Article Type: Solution
Last Modified: 27 May 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.