La actualización del cliente de NetWorker a través del administrador de paquetes falló con el error Esperando demonios

Summary: En este artículo, se aborda el error detectado durante la actualización del cliente de NetWorker en el sistema operativo Windows a través del administrador de paquetes de NetWorker y la resolución del mismo. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La actualización del cliente de Windows NetWorker falla con el error "esperando demonios"

Los registros de actualización de software informan Esperando demonios.

Cause

Después de realizar la actualización, los servicios de cliente de NetWorker se reinician y, si el servicio no está activo antes del tiempo de espera agotado, falla con este error.

Resolution

  1. Inicie sesión en el escritorio del cliente de NetWorker.
  2. Abra el Panel de control y, a continuación, vaya a Programas\Programas y características. Verifique que la columna Versión del software NetWorker refleje la versión actualizada.
  1. Abra Services.msc y verifique que el servicio NetWorker Remote Exec esté en ejecución. Si el servicio no está en ejecución, intente iniciar el servicio.

Si el servicio no se inicia, compruebe lo siguiente para obtener más información sobre la falla:

  • Representación del daemon.raw del cliente:
  • Abra el Visor de eventos en el cliente y revise los registros de eventos de la aplicación.
  • Revise los registros de instalación de NetWorker en %LOCALAPPDATA%\Temp\NetWorker_YYYYMMDDHHmmSS_#_NwClient.log

Affected Products

NetWorker
Article Properties
Article Number: 000290990
Article Type: Solution
Last Modified: 04 Mar 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.