NetWorker clientupgrade via pakketbeheer mislukt met fout Wachten op daemons
Summary: Dit artikel behandelt de fout die is opgetreden tijdens het upgraden van de NetWorker Client op het Windows-besturingssysteem via NetWorker Package Manager en de oplossing ervan.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Windows NetWorker clientupgrade mislukt met foutmelding "wachten op daemons"

Cause
Nadat de upgrade is uitgevoerd, worden de NetWorker-clientservices opnieuw gestart en als de service niet actief is voor de time-out, mislukt deze met deze fout.
Resolution
- Meld u aan bij het bureaublad van de NetWorker-client.
- Open het Configuratiescherm en ga naar Programma's\Programma's en onderdelen. Controleer of de bijgewerkte versie wordt weergegeven in de kolom Version van de NetWorker-software .
- Open Services.msc en controleer of de NetWorker Remote Exec Service wordt uitgevoerd. Als de service niet wordt uitgevoerd, probeert u de service te starten.
Als de service niet kan worden gestart, controleert u het volgende voor meer inzicht over de fout:
- Render de daemon.raw van de klant:
- Standaard installatiepad: C:\Program Files\EMC NetWorker\nsr\logs\daemon.raw
- NetWorker: De nsr_render_log gebruiken om .raw logbestanden weer te geven
- Open Logboeken op de client en bekijk de gebeurtenislogboeken van de toepassing.
- Bekijk NetWorker-installatielogboeken onder %LOCALAPPDATA%\Temp\NetWorker_YYYYMMDDHHmmSS_#_NwClient.log
Affected Products
NetWorkerArticle Properties
Article Number: 000290990
Article Type: Solution
Last Modified: 04 Mar 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.