Не вдалося оновити клієнт NetWorker через менеджер пакетів з помилкою Waiting for Daemons

Summary: У цій статті розглядається помилка, що виникає при оновленні NetWorker Client на Windows OS через менеджер пакетів NetWorker і дозвіл на нього.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Не вдається оновити клієнт Windows NetWorker з помилкою "чекаємо на демонів"

Про оновлення програмного забезпечення Detals повідомляє Waiting for Daemons.

Cause

Після виконання оновлення клієнтські служби NetWorker перезавантажуються і якщо служба не працює до тайм-ауту, вона завершує роботу з цією помилкою.

Resolution

  1. Увійдіть на робочий стіл клієнта NetWorker.
  2. Відкрийте Панель керування, а потім перейдіть до Програми\Програми та засоби. Переконайтеся, що стовпець «Версія» програмного забезпечення NetWorker відображає оновлену версію.
  1. Відкрийте Services.msc і переконайтеся, що служба NetWorker Remote Exec запущена. Якщо службу не запущено, спробуйте запустити її.

Якщо служба не запускається, перевірте наведене нижче, щоб отримати додаткову інформацію про збій:

Affected Products

NetWorker
Article Properties
Article Number: 000290990
Article Type: Solution
Last Modified: 04 Mar 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.