Не вдалося оновити клієнт NetWorker через менеджер пакетів з помилкою Waiting for Daemons
Summary: У цій статті розглядається помилка, що виникає при оновленні NetWorker Client на Windows OS через менеджер пакетів NetWorker і дозвіл на нього.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Не вдається оновити клієнт Windows NetWorker з помилкою "чекаємо на демонів"

Cause
Після виконання оновлення клієнтські служби NetWorker перезавантажуються і якщо служба не працює до тайм-ауту, вона завершує роботу з цією помилкою.
Resolution
- Увійдіть на робочий стіл клієнта NetWorker.
- Відкрийте Панель керування, а потім перейдіть до Програми\Програми та засоби. Переконайтеся, що стовпець «Версія» програмного забезпечення NetWorker відображає оновлену версію.
- Відкрийте Services.msc і переконайтеся, що служба NetWorker Remote Exec запущена. Якщо службу не запущено, спробуйте запустити її.
Якщо служба не запускається, перевірте наведене нижче, щоб отримати додаткову інформацію про збій:
- Візуалізація daemon.raw клієнта:
- Шлях встановлення за замовчуванням: C:\Program Files\EMC NetWorker\nsr\logs\daemon.raw
- NetWorker: Як використовувати nsr_render_log для відображення файлів журналу .raw
- Відкрийте переглядач подій на клієнті та перегляньте журнали подій програми.
- Перегляньте журнали встановлення NetWorker у розділі %LOCALAPPDATA%\Temp\NetWorker_YYYYMMDDHHmmSS_#_NwClient.log
Affected Products
NetWorkerArticle Properties
Article Number: 000290990
Article Type: Solution
Last Modified: 04 Mar 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.