OME: Assistant de création de référentiel du plugin Update Manager : échec de la vérification du fichier ou de la signature non valide
Summary: La création d’un nouveau référentiel dans les plug-ins OpenManage Enterprise Update Manager affiche immédiatement un message d’erreur. « Un ou plusieurs catalogues en ligne n’ont pas pu être téléchargés correctement en raison d’un problème réseau ou d’un échec de vérification de fichier ou de signature non valide. » ...
Symptoms
Une erreur s’affiche immédiatement lors de la création d’un nouveau référentiel à l’aide du plugin Update Manager.
One or more online catalogs could not be downloaded successfully due to network issue or invalid file or sign check failure.

L’extraction du journal de l’application Tomcat à partir du bundle de logs de la console affiche l’erreur suivante :
[ERROR] 2025-04-11 17:18:27.249 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-8] DrmRepositoryCreationImpl - Exception in downloading catalog or sign file catalog/CatalogIndex.gz with error null. Retry count is 1 [ERROR] 2025-04-11 17:18:27.253 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-8] DrmRepositoryCreationImpl - Sign Check failed [ERROR] 2025-04-11 17:18:27.253 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-8] DrmRepositoryCreationImpl - Exception in downloading catalog or sign file catalog/Catalog.gz with error Index Manifest null. Retry count is 1 [ERROR] 2025-04-11 17:18:27.253 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-8] DrmRepositoryCreationImpl - Exception in downloading catalog or sign file catalog/Catalog.gz with error Index Manifest null. Retry count is 2 [ERROR] 2025-04-11 17:18:27.253 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-8] DrmRepositoryCreationImpl - Exception in downloading catalog or sign file catalog/Catalog.gz with error Index Manifest null. Retry count is 3
Cause
Lors de la récente promotion du catalogue, le fichier de signature d’index n’était pas valide. Cela entraîne une exception de validation de signature lorsque l’assistant de création de référentiel tente d’indexer les catalogues Dell Online.
Resolution
Dell Technologies a connaissance d’un problème lié à la promotion du fichier de catalogue dans lequel le fichier de signature est incorrect. Des mesures immédiates sont prises pour promouvoir à nouveau les fichiers appropriés. Une fois l’opération terminée, l’assistant de création de référentiel peut utiliser la source du catalogue en ligne Dell.