青梅:Update Managerプラグインのリポジトリー作成ウィザードの無効なファイルまたはサイン チェックの失敗

Summary: OpenManage Enterprise Update Managerプラグインで新しいリポジトリーを作成すると、すぐにエラー メッセージが表示されます。「ネットワークの問題、無効なファイル、またはサイン チェックの障害により、1つまたは複数のオンライン カタログを正常にダウンロードできませんでした。」

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Update Manager Pluginを使用して新しいリポジトリーを作成すると、エラーがすぐに表示されます。

One or more online catalogs could not be downloaded successfully due to network issue or invalid file or sign check failure.

コンソール ログ バンドルからtomcatアプリケーション ログを抽出すると、次のエラーが表示されます。

[ERROR] 2025-04-11 17:18:27.249 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-8] DrmRepositoryCreationImpl - Exception in downloading catalog or sign file catalog/CatalogIndex.gz  with error null. Retry count is 1

[ERROR] 2025-04-11 17:18:27.253 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-8] DrmRepositoryCreationImpl - Sign Check failed

[ERROR] 2025-04-11 17:18:27.253 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-8] DrmRepositoryCreationImpl - Exception in downloading catalog or sign file catalog/Catalog.gz  with error Index Manifest null. Retry count is 1

[ERROR] 2025-04-11 17:18:27.253 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-8] DrmRepositoryCreationImpl - Exception in downloading catalog or sign file catalog/Catalog.gz  with error Index Manifest null. Retry count is 2

[ERROR] 2025-04-11 17:18:27.253 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-8] DrmRepositoryCreationImpl - Exception in downloading catalog or sign file catalog/Catalog.gz  with error Index Manifest null. Retry count is 3

Cause

最近のカタログ プロモーション中に、インデックス署名ファイルが無効になりました。これにより、リポジトリー作成ウィザードがDellオンライン カタログのインデックス作成を試みたときに、署名検証の例外が発生します。

Resolution

デル・テクノロジーズは、カタログ ファイルのプロモーション中に署名ファイルが正しくないという問題を認識しています。正しいファイルを再プロモートするために、直ちにアクションが取られています。リポジトリー作成ウィザードが完了すると、Dellオンライン カタログ ソースを使用できます。

Affected Products

Dell EMC OpenManage Enterprise, OpenManage Enterprise Update Manager
Article Properties
Article Number: 000306793
Article Type: Solution
Last Modified: 14 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.