O estado do SupportAssist do PowerFlex 4.x mostra: erro ao configurar um serviço de acesso remoto

Summary: O SupportAssist para de funcionar, o estado mostra: erro ao configurar um serviço de acesso remoto

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O SupportAssist para de enviar arquivos de call home e alertas ao CloudIQ. Depois de verificar o status do pod com o seguinte comando:

kubectl get supportassist -n powerflex -o yaml

Ele mostra o seguinte status:

lastUpdated: "2025-01-13T09:05:33Z"
    phase: 'Reconciling: Remote access configuration failed'
    remoteAccessIP: 
    serialNumber: ELMVXFxxxxxxxx
    state: Failed
    statusMessage: 'error when configuring Remote Access service : '   <<<<<

supportassist-vxflexappliance_logs mostra um ERRO:

169 2025-01-30 08:22:27,134 CP Server Thread-10 DEBUG DellESE.ese.security.lockboxclient.lockboxcrud LN: 99 -31 : The requested Lockbox entry could not be found.For key:ESE_client_passphrase hence returning None! 
169 2025-01-30 08:22:27,134 CP Server Thread-10 ERROR DellESE.ese.rest.urllib_client LN: 293 Missing passphrase in Secure Store (or plug-in not found). Unable to load client certs.   <<<<<

O supportassist-vxflexappliance_logs também mostra falha do SupportAssist ao se conectar ao https://esrs3-core.emc.com/:

169 2025-01-30 08:22:47,186 CP Server Thread-10 DEBUG DellESE.ese.srs.srswebapi LN: 85 Failed connectivity to https://esrs3-core.emc.com: err 4:timeout error   <<<<<
169 2025-01-30 08:22:47,186 CP Server Thread-10 DEBUG DellESE.database.esedb LN: 17 Save connectivity result: status=TimedOut, HTTP code=None, time=1738225367, url=https://esrs3-core.emc.com

Além disso, há um ERRO sobre o ESE não ser inicializado:

169 2025-01-30 08:22:48,499 Config Minder ERROR ESE.ConfigMinder LN: 150 configminder thread - ESE is not initialized

 

Impacto 

Os alertas do CloudIQ e de hardware/software não estão mais sendo enviados para casa.

Cause

Um problema relacionado à rede entre o pod do SupportAssist e o servidor Dell Secure Remote Services (esrs3-core.emc.com) causa um erro de configuração de acesso remoto no pod do SupportAssist.

 

Resolution

Confirme a conectividade de rede entre o pod do SupportAssist e o servidor Dell Secure Remote Services executando um comando dig de dentro do pod:

 kubectl exec -it -n powerflex supportassist-vxrackflex-0 – bash
 
# dig esrs3-core.emc.com

Cancelar o registro e registrar novamente o SupportAssist com uma nova chave de acesso.

Uma melhoria para a recuperação de instabilidade ou perda de rede foi introduzida na PFMP versão 4.8.

Versões
afetadasPFMP 4.x

Corrigido na versão
PFMP 4,8

Affected Products

PowerFlex rack, VxFlex Ready Nodes, PowerFlex custom node, PowerFlex appliance R650, PowerFlex appliance R6525, PowerFlex appliance R660, PowerFlex appliance R6625, Powerflex appliance R750, PowerFlex appliance R760, PowerFlex appliance R7625 , PowerFlex appliance R640, PowerFlex appliance R740XD, PowerFlex appliance R7525, PowerFlex appliance R840 ...
Article Properties
Article Number: 000307523
Article Type: Solution
Last Modified: 30 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.