Ethernet-poort op Dell Dock wordt niet gedetecteerd wanneer dock is aangesloten op de USB-poort op Dell Pro computers

Summary: Dit artikel gaat over Dell Pro computers die de LAN-poort op Dell Docks niet detecteren wanneer deze zijn aangesloten op de USB-poort in plaats van de Thunderbolt-poort.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Betreffende platforms:

  • Dell Pro 14 PC14250
  • Dell Pro 16 PC16250

Als Externe USB-poort inschakelen is uitgeschakeld en Type-C Dock LAN is ingeschakeld, werkt de LAN-poort van het dock niet wanneer het dock is aangesloten op de Type-C USB 3.2 Gen 2-poort (voorkant, in de buurt van de audioaansluiting).

Cause

Dit is een beperking van het Dell Pro 14 en 16 hardwareontwerp. De Type-C USB 3.2 Gen 2-poort (voorkant, in de buurt van een audioaansluiting) kan niet functioneel worden beheerd via TCSS voor Type-C Dock overschrijven op Dock LAN.

Resolution

Verwijder het Dell dockingstation van de computer en sluit het aan op de Thunderbolt 4.0-poort (achterkant, naast HDMI). Het Dell Dock Ethernet-LAN werkt dan naar behoren.

Dell Pro 14 PC14250 en Dell Pro 16 PC16259 linkerzijaanzicht:

Dell Pro 14 PC14250 en Dell Pro 16 PC16259 linkerzijaanzicht

Opmerking:
  1. Voedingsadapterpoort
  2. Statuslampje batterij
  3. HDMI 2.1 TMDS-poort (Transition-Minimized Differential Signaling)
  4. Thunderbolt 4.0-poort met DisplayPort en voeding
  5. USB 3.2 Gen 2 Type C-poort met DisplayPort 1.4a en voeding
  6. Universele headsetpoort

Affected Products

Dell Pro 14 PC14250, Dell Pro 16 PC16250
Article Properties
Article Number: 000315970
Article Type: Solution
Last Modified: 15 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.