El puerto Ethernet de la estación de acoplamiento Dell no se detecta cuando la estación de acoplamiento está conectada al puerto USB en computadoras Dell Pro
Summary: En este artículo, las computadoras Dell Pro no detectan el puerto LAN en las estaciones de acoplamiento Dell cuando se conectan al puerto USB en lugar del puerto Thunderbolt.
Symptoms
Plataformas afectadas:
- Dell Pro 14 PC14250
- Dell Pro 16 PC16250
Si la opción Habilitar puerto USB externo está deshabilitada y la LAN de estación de acoplamiento Type-C está habilitada, el puerto LAN de la estación de acoplamiento no funciona cuando la estación de acoplamiento está conectada al puerto USB 3.2 Type-C de 2.ª generación (parte frontal, cerca del conector de audio).
Cause
Esta es una limitación del diseño de hardware de Dell Pro 14 y 16. El puerto USB 3.2 Type-C de 2.ª generación (parte frontal, cerca del conector de audio) no se puede controlar funcionalmente a través de TCSS para el reemplazo de la estación de acoplamiento Type-C en la LAN de la estación de acoplamiento.
Resolution
Extraiga la estación de acoplamiento Dell de la computadora y conéctela al puerto Thunderbolt 4.0 (parte posterior, cerca de HDMI). La LAN Ethernet de Dell Dock funcionará correctamente.
Vista lateral izquierda de Dell Pro 14 PC14250 y Dell Pro 16 PC16259:

- Puerto del adaptador de alimentación
- Luz de estado de la batería
- Puerto HDMI 2.1 de señalización diferencial minimizada en transición (TMDS)
- Puerto Thunderbolt 4.0 con DisplayPort y suministro de alimentación
- Puerto USB 3.2 de 2.ª generación Type-C con DisplayPort 1.4a y suministro de alimentación
- Puerto global para auriculares