Aplikace Dell Optimizer zobrazuje v tmavém režimu u modelů Dell 16 DC16250 a 16 DC16251 černou barvu písma.

Summary: Informace o problému, při kterém se při spuštění v bezobslužném režimu zobrazuje aplikace Dell Optimizer verze 6.0.2.0-76 s černým textem.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Při spuštění aplikace Dell Optimizer v bezobslužném režimu se zobrazí černá barva textu bez bílého obrysu. Bezobslužný režim znamená, že aplikace běží bez uživatelského rozhraní (UI). To platí pro scénáře, jako jsou servery, automatizované skripty, vzdálené řízení nebo vestavěné systémy.

Příklad černého textu:
Aplikace Dell Optimizer zobrazuje černý text

Příklad bílého textu:
Aplikace Dell Optimizer zobrazuje bílý text

Systémy, kterých se tento problém týká:

  • Dell 16 DC16250
  • Dell 16 DC16251

Cause

Pro text byl použit nový styl namísto přepsání základního stylu. Z tohoto důvodu se nepoužije barva textu v tmavém režimu, která je již definována v základním stylu.

Resolution

Aktualizace aplikace Dell Optimizer

Tmavý režim textu byl v aplikaci Dell Optimizer verze 6.1 aktualizován a jeho vydání se očekává na konci června 2025.

Jako alternativní řešení použijte následující kroky pro obnovení aplikace Dell Optimizer:

  1. Odinstalujte aplikaci Dell Optimizer a poté Dell Core Service z nabídky Programy a funkce systému Windows.
  2. Stáhněte a nainstalujte aplikaci Dell Optimizer z následujícího odkazu: Stažení nástroje Dell Optimizer
  3. Otevřete aplikaci Dell Optimizer a přejděte do rozevírací nabídky App Settings .
  4. Nastavte motiv rozhraní zpět na světlý režim.
    Dell Optimizer, nastavení aplikací, světelný režim

Zpět na začátek

Affected Products

Dell 16 DC16250, Dell 16 DC16251, Dell Optimizer
Article Properties
Article Number: 000320517
Article Type: Solution
Last Modified: 15 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.