Dell Pro Smart Dock Zero-Touch Provisioning (ZTP)-prosessen mislykkes under den første Dell-skyregistreringen

Summary: Informasjon om hvordan du støter på en feil når du konfigurerer nullberøringsklargjøring (ZTP) og registrerer deg i nettskyen for første gang på en Dell Pro Smart-dokk.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell Pro Smart Dock kan ikke koble til nettskyen, og LED-lampen for ekstern administrasjon blinker i minst 15 minutter.
LED-lampen for ekstern administrasjon av Dell Pro Smart Dock blinker

Cause

Dette skjer fordi registreringen av den trådløse legitimasjonen og skylegitimasjonen ikke registreres riktig for enheten.

Resolution

Dell har lansert en fastvareoppdatering for å løse dette problemet for dokkingstasjoner som ennå ikke er aktivert gjennom ZTP-prosessen.
Oppdater fastvaren til versjon 01.01.04.01 eller nyere: Dell Pro Thunderbolt 4 Smart Dock SD25TB4 drivere og nedlastinger

Hvis dokkingstasjonen allerede har forsøkt aktiveringsprosessen, må du fullføre følgende trinn for å gjenoppta normal drift.


Løsning:
Forhåndskontroller

  • Bekreft at dokkingstasjonen er riktig registrert og at innstillingene for Wi-Fi-retningslinjene er riktig konfigurert i Dell Device Management Console (DDMC.)
  • Kontroller at både strømkabelen og LAN-kabelen er koblet til, og at dokkingstasjonen er slått på.
    Informasjon om Dell Pro smartdokk, koblet til strøm og LAN


Løsningstrinn:

  1. Vent på serverdatasynkronisering for Dell Device Management Console (DDMC):
    Vent minst én time etter at dokkingstasjonen begynner å blinke. I løpet av denne tiden samler Dell Device Management Console (DDMC) inn service-ID-en og relaterte data for dokkingstasjonen, og LED-lampen blinker (blinker i ~2 minutter, blinker deretter to ganger hvert femte minutt) for å angi aktiv synkronisering.
  2. Slå dokkingstasjonen av og på:
    Koble fra og koble til strømkabelen på nytt.
    Dell Pro Smart-dokk, frakoblet strøm og tilkoblet strøm på nytt
  3. Koble til skyen på nytt:
    Det kan ta opptil 10 minutter før dokkingstasjonen gjenoppretter en nettskytilkobling.
    • LED-lampen for ekstern administrasjon lyser hvitt når den er tilkoblet.
      Dell Pro Smart Dock, lysende, LED-lampe for ekstern administrasjon
    • Hvis LED-lampen ikke lyser hvitt, går du tilbake til trinn 1 og gjentar prosessen.

Tilbake til toppen

Additional Information

Affected Products

Dell Pro Smart Dock SD25, Dell Pro Thunderbolt 4 Smart Dock SD25TB4, Dell Pro Thunderbolt 5 Smart Dock SD25TB5, Dell Device Management Console
Article Properties
Article Number: 000323587
Article Type: Solution
Last Modified: 15 Sept 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.