U2723QE монітор не має дисплея при підключенні до ноутбука Dell Pro Max і монітора U3224KB через шлейфове з'єднання

Summary: Дізнайтеся, чому монітор U2723QE не відображається під час підключення до ноутбука Dell Pro Max і U3224KB монітора через шлейфове підключення.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Монітор U2723QE може не мати дисплея при підключенні до ноутбука Dell Pro Max і U3224KB монітора. Проблема виникає під час підключення U3224KB як основного монітора та U2723QE як додаткового монітора через шлейфове з'єднання.

Платформи, на які це вплинуло:

  • Dell Pro Max 14 MC14255
  • Dell Pro Max 16 MC16255

Монітори, яких це стосується:

  • Dell U2723QE
  • Dell U3224KB

Cause

Це пов'язано з проблемою часу. U2723QE відправляє на комп'ютер запит на підключення, але комп'ютер не обробив запит на підключення протягом 500 мс. На U2723QE встановлюється тайм-аут 500 мс, а потім запит скасовується. Це призводить до того, що комп'ютер зупиняє запит на з'єднання з другим монітором U2723QE.

Resolution

Підключіть основний монітор (U3224KB) безпосередньо до порту Type-C або HDMI комп'ютера або встановіть U2723QE як основний монітор шлейфового підключення.

Affected Products

Dell Pro Max 14 MC14255, Dell Pro Max 16 MC16255, Dell U2723QE, Dell U3224KB
Article Properties
Article Number: 000339423
Article Type: Solution
Last Modified: 15 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.