PowerProtect:ユーザーの検証が失敗し、「資格情報が無効です - 認証情報を確認して再試行してください」
Summary: vCenter資産ソースをPowerProtect Data Managerに追加するときに、[ユーザーの検証]をクリックすると、「認証情報が無効です。認証情報を確認して再試行してください」というエラーで失敗します。
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Symptoms
vCenter資産ソースをPowerProtect Data Managerに追加するときに [Validate User]をクリックすると、次のエラーで失敗します。
「
Credentials invalid - check the credentials and try again既存のユーザー資格情報はドメイン アカウント用です。
「
vmdm.log 示します:
2025-04-09T16:42:52.366Z ERROR [] [https-jsse-nio-0.0.0.0-8447-exec-5832] [][][][TRACE_ID:9eb49ea9b297e527][] [c.e.b.v.s.VcenterPrivilegeCheckService.logAndThrowBadRequestException(405)] - Credentials invalid - check the credentials and try again 2025-04-09T16:42:52.367Z ERROR [] [https-jsse-nio-0.0.0.0-8447-exec-5832] [][][][TRACE_ID:9eb49ea9b297e527][] [c.e.b.v.e.VmdmRestErrorHandler.logError(298)] - Exception Trace - com.emc.brs.vmdm.error.BadRequestException: Unable to log into vCenter「
vmware-service.log 示します:
2025-04-09T16:55:31.286Z ERROR [] [connection-service-thread-2] [][][][][] [c.e.b.v.v.c.Connection.connect(145)] - Failed to connect to vCenterHost.domain.com: Cannot complete login due to an incorrect user name or password.vCenter
vpxd ログには次の情報が表示されます。
2025-04-09T16:42:49.360Z error vpxd[41485] [Originator@6876 sub=User opID=7a0c4405] Failed to authenticate user <userID> 2025-04-09T16:55:27.279Z error vpxd[41263] [Originator@6876 sub=UserDirectorySso opID=adcf89d] AcquireToken exception: N9SsoClient27InvalidCredentialsExceptionE(Authentication failed: Invalid credentials)(**ユーザーIDのドメインは表示されません)
Cause
ログインが認証用のユーザーIDを持つドメインを渡さないため、ログインに失敗します。
ユーザーIDは、次の形式を使用して入力する必要があります。
ユーザーIDは、次の形式を使用して入力する必要があります。
userid@domainの詳細を確認してください。このインスタンスのログには、次の情報が表示されます。
<userID>ただし、次のように表示されます。
<userID@domain>
Resolution
vCenter資産ソースの追加に使用される認証情報は、次の形式を使用するように変更または再作成する必要があります。
userid@domainの詳細を確認してください。Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000345049
Article Type: Solution
Last Modified: 24 Sept 2025
Version: 1
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